Question

sonos play 1 - generation 1

  • 23 June 2019
  • 5 replies
  • 1489 views

Min sonos play1 vill inte fungerar.
Den vill inte koppla upp på nätverket.

5 replies

Userlevel 3
Badge +14
Hej merrior,

Välkommen till forumet!

Sätt en högtalaren ansluten till routern med nätverkskabel.
Se till att alla rummen kommer med i appen om du har flera.
Skicka en diagnsotik från Sonosappen: https://support.sonos.com/s/article/141?language=sv
Gå sedan till Inställningar, Avancerat, Trådlösa inställningar.
Gå igenom den guiden och om lösenordet är rätt kommer det stå att du kan koppla bort kabeln igen.
Hej
Har skickat supportdiagnostik.
1327201377
Userlevel 3
Badge +14
Hej
Har skickat supportdiagnostik.
1327201377


Detta beror på att enheterna på nätverket får publika IP-adresser, alltså inte privata som 192.168.X.X eller 10.0.X.X tex.
Oftast är det en kabelkoppling som är fel mellan modem och router, kabeln från Internet/modem skall vara koppla in i WAN-porten på routern, inte LAN.
Om den är rätt kopplad är det mest troligt en felkonfigurering av routern, DHCP och NAT är avslaget och måste aktiveras.
Hej!
Tack för svaret.
Tyvärr upptäckte jag att jag inte hade Sonos högtalaren riktigt inkopplad när jag skickade diagnostiken.
Har skickat ny diagnostik?
36927433

Tack på förhand 🙂
Userlevel 3
Badge +14
Hej!
Tack för svaret.
Tyvärr upptäckte jag att jag inte hade Sonos högtalaren riktigt inkopplad när jag skickade diagnostiken.
Har skickat ny diagnostik?
36927433

Tack på förhand 🙂


Din iOS-enhet har fortfarande en publik IP-adress, och inga Sonos syns i denn.

Reply