Answered

Sonos Beam + Samsung TV / tappat kontakten

  • 19 November 2019
  • 18 replies
  • 503 views

Hej!

Häromdagen tappade min Beam all “smart” kontakt med TVN. Tidigare har vi använt beam som allt ljud ut från TV,Beam,DVD etc etc. Men bara sådär så la allt det ner efter att ha fungerat felfritt det året jag ägt den.

Har ej bytt router/lösenord, har testat fabrikställa sonos. Så nu kan vi spela musik från våra telefoner, men den känner inte av TVn längre. Sänka/höja volymen, sätta på/av TVN via apple TV dosan. 

Nu när jag går in i Sonos appen och ska trycka på “TV” så blir det fel, och att den finner ett fel med HDMI sladden. Har testat dra ur och sätta in igen, men utan lycka. Samt har följt lite manueler kring olika problem, en del säger man ska aktivera anynet+ , men den vill inte dra igång riktigt, Appen kommer inte vidare från den aktiveringen. 

Tänker testa göra om allt en gång till efter jobbet idag, men har ni några andra ideer? 

 

edit: har läst denna länk : https://en.community.sonos.com/sonos-dansk-forum-229118/beam-tv-kontrol-slaa-cec-til-paa-dit-tv-6827367

och allt fungerade precis som vanligt för 3 dagar sen, inga ändringar etc. 

Kan det vara fel på TVN ? Tappat Anynet+ ? (det står dock att den är PÅ” 

MVH

Robert 

icon

Best answer by Skruffe 21 November 2019, 08:33

Testa att köra med optisk kabel för att utesluta hårdvarufel.

View original

18 replies

Godmorgon! 

Japp, den sitter i vanliga HDMI/ARC porten, som den gjort i ett år sen jag köpte den :) 

Känns konstigt att TVn skulle vara paj enbart på att anynet+ inte funkar (?). 

 

“Du har även testat att beamen fungerar om du inte kopplar in den till TVn? “

just nu får jag inget ljud på beam från tvn, allt är enbart från telefonen. Har dock inte testat kopplat bort tvn, men utgår att jag får samma resultat. 

Userlevel 2
Badge +4

Hej!

Häromdagen tappade min Beam all “smart” kontakt med TVN. Tidigare har vi använt beam som allt ljud ut från TV,Beam,DVD etc etc. Men bara sådär så la allt det ner efter att ha fungerat felfritt det året jag ägt den.

Har ej bytt router/lösenord, har testat fabrikställa sonos. Så nu kan vi spela musik från våra telefoner, men den känner inte av TVn längre. Sänka/höja volymen, sätta på/av TVN via apple TV dosan. 

Nu när jag går in i Sonos appen och ska trycka på “TV” så blir det fel, och att den finner ett fel med HDMI sladden. Har testat dra ur och sätta in igen, men utan lycka. Samt har följt lite manueler kring olika problem, en del säger man ska aktivera anynet+ , men den vill inte dra igång riktigt, Appen kommer inte vidare från den aktiveringen. 

Tänker testa göra om allt en gång till efter jobbet idag, men har ni några andra ideer? 

 

edit: har läst denna länk : https://en.community.sonos.com/sonos-dansk-forum-229118/beam-tv-kontrol-slaa-cec-til-paa-dit-tv-6827367

och allt fungerade precis som vanligt för 3 dagar sen, inga ändringar etc. 

Kan det vara fel på TVN ? Tappat Anynet+ ? (det står dock att den är PÅ” 

MVH

Robert 

Har du testat med annan HDNI-kabel? Kan ju va hårdvarufel på kabeln. 

Hjälp!

Jag har samma problem som Robert ovan, Beamen funkar som vanligt med mobil men är helt försvunnen för min Samsung TV . Kan någon förklara fel/åtgärd tack?

MVH

Hello!

Nu funkar det, omställning av tvn löste det. 

Då vet vi att det inte är sonos som är problemet. Trodde inte tvn var boven i dramat.

Tack för all hjälp! 

Hej,

Jag har precis samma problem sedan 2 dagar, Beam och Samsung TV. Hur fick du ordning på detta? Förstod inte "omställning"?!

Mvh

J

Hej! 

 

Har nu testat och göra installera om allt från grunden, med annan hdmi -kabel, samma issues. Får inget ljud i Sonos från tvn, det brukade ske automatiskt men det är helt tyst. 
 

Funkar köra musik från spotify (telefonen) men allt ljud från tvn, kommer från tvn. Inte Beam.

Har en samsung tv, och den har en controller (typ, extern dosa) där jag sätter in alla sladdar. HDMI in dit är appletv + sonos + dvd.

Allt funka klockrent till i söndags typ.

Diagnostisk: 407948302

Sonks verkar inte kunna matcha Anytine+ på tvn, om det spelar någon roll, men det står att den är på. Vet som sagt inte om det har något med saken att göra.

 

Hjälp mottages med öppna armar! 

Userlevel 2
Badge +4

Testa att köra med optisk kabel för att utesluta hårdvarufel.

Testa att köra med optisk kabel för att utesluta hårdvarufel.

Optisk mellan Sonos och TVN menar du? 

Userlevel 2
Badge +4

Testa att köra med optisk kabel för att utesluta hårdvarufel.

Optisk mellan Sonos och TVN menar du? 

Jepp

Userlevel 3
Badge +12

Hej hejrobert, 

 

Välkommen till vårt svenska forum! 

 

Okej. 

Har du något annat än din Beam kopplad till tvn via hdmi? 

Testa det du hade tänkt här, men fungerar det fortfarande inte så skicka in en diagnostik och svara med numret här tack. 

 

Hello!

Nu funkar det, omställning av tvn löste det. 

Då vet vi att det inte är sonos som är problemet. Trodde inte tvn var boven i dramat.

Tack för all hjälp! 

Tack för svar!

 

Löste det på egen hand genom att stänga av systemet och dra sladdarna ur väggen några minuter. Sen funkade allt som vanligt. Borde förstås ha testat det direkt.

 

Mvh

Userlevel 3
Badge +12

Härligt att höra! 

 

Userlevel 3
Badge +12

Bra att det fungerar igen! 

Ingen fara.

Hjälp!

Jag har samma problem som Robert ovan, Beamen funkar som vanligt med mobil men är helt försvunnen för min Samsung TV . Kan någon förklara fel/åtgärd tack?

MVH

Jag har exakt samma problem, det hände först för litet mer än en månad sedan, men nu hände det igen, då fick jag support, men hittar inte instruktionerna igen. … det verka som om sonos och Samsung anytime+ tappar kontakten och vägrar hitta varandra igen.

klart funkar alternativet med optiska kabeln, men då tappar man synkronisering mellan teven och sonos.

Man vill ju använda den avsedda hdmi arc anslutning.

Jag tror inte att beam har samma kvalitet som övriga sonos produkter. Det är inte rimligt att behöva nollställa både beam och tv var 4-6 vecka när de tappat kontakten med varandra.

är det någon som att funnit en bestående och definitiv lösning på felet utan att byta till annat märke ?

Userlevel 3
Badge +12

Hej JoHamre, 

 

Välkommen hit! 

 

Så vitt jag förstår det så gjorde hejrobert en återställning av sin TV. 

Denna länk från Samsungs egna support sida kanske kan vara till hjälp: 

https://www.samsung.com/us/support/answer/ANS00077524/

Jag fick för mig att problemen uppstod efter att jag accepterat en mjukvaru-uppdatering från Samsung.

Userlevel 2
Badge +4

Hej!


Det låter jättemärkligt. Jag utgår att du har kopplat in HDMI i ARC för annars fungerar det inte. 

Om inte Sonos-personalen hittar något i diagnostiken så ser jag två val.

  1. Kolla om t.ex. Apple TV fungerar att köra via HDMI ARC, så inte den ingången är trasig på TV:n.
  2. Testa att koppla in via optisk kabel istället

Du har även testat att beamen fungerar om du inte kopplar in den till TVn? 

Reply