Question

Playbase WiFi slutat fungera

  • 30 November 2019
  • 3 replies
  • 95 views

Hej!

 

Har en Playbase inköpt för 2 år sedan som helt plötsligt försvann från Connect-appen häromdagen. Har testat funktionen “Hitta en saknad produkt”, då hittades den men installationen kunde inte slutföras trådlöst. Följer jag den fortsatta guiden med trådad anslutning fungerar det, dock går det inte att sätta upp WiFi i sista steget då den påstår att WiFi-lösenordet är fel (trots att det är rätt angivet). Fungerar efter detta utan problem trådat men så fort jag drar ut nätverkskabeln försvinner den igen. Har även testat att starta om min Bridge men problemet kvarstår.

 

Har nyss skickat supportdiagnostik, 1563936570

 

Mvh Daniel


3 replies

Userlevel 4
Badge +12

Hej Daniel B, 

 

Välkommen till vårt forum!

 

Aj då okej, tack för diagnostiken med.

Ser att din Playbase har ett hårdvarufel och måste därför bytas ut. 

Har skickat ett e-mail till dig, svara där är du snäll så fixar vi ett utbyte åt dig. 

 

Hejsan,

 

Jag har samma fel som många andra.

Playbase fungerar endast med kabel. Har testat att återställa den, lägga till den osv.

Har nyss skickat supportdiagnostik: 1611145475

Userlevel 4
Badge +12

Hej Starsonarms,

 

Välkommen till vårt community! 

 

Ledsen för ett sent svar här. 

Såg att du redan skickat in ett E-mail angående detta problem och att du även fått ett svar. 

Så du kan som sagt där få den utbytt via oss, om du vill det så svarar du på min kollegas E-mail med vad som behövs där så fixar vi ett utbyte åt dig. 

 

 

Reply