Question

Play5:Gen1 tillsammans med Sonos Beam och Play:1


Badge
Hej.

Jag har ett ganska knepigt bekymmer. Jag har en äldre Play5 som är nyligen installerad i mitt system med en befintlig Beam och en Play:1

Beam och Play 1 fungerar superbra när jag grupperar in dem och spelar musik på båda då de står i olika rum. Däremot play5 efter installation ställer till det.

Beam och Play 1 fungerar tillsammans.
Play 1 och Play 5 fungerar tillsammans

däremot play 5 fungerar inte tillsammans med play 1 och Beam utan då slutar t.ex. Beam att spela.

Enligt vad jag läst mig till så skall det fungera.

jag har provat sätta upp allt från början med samma resultat som följd.

Någon som kan hjälpa till här och ge mig tips för hur jag skall gå vidare.

16 replies

Userlevel 1
Badge +1
Hej Andres,

Välkommen till forumet!

Japp, du skall kunna gruppera alla våra produkter med varandra utan problem normalt sett.

Skulle du kunna skcika en diagnsotik från Sonsoappen?

Detta kommer att ge oss en detaljerad rapport över ditt system inklusive information kring trådlösa nätverk, anslutningsfel, lokal nätverksinformation och annan information som hjälper oss att fastställa orsaken till problemet. Instruktioner om hur du skickar en diagnostik kan du se i länken nedan:
https://support.sonos.com/s/article/141?language=sv

Tack på förhand!

//Henrik
Badge
Hej Henrik, tack för svar, jag har skickat supportdiagnostiken till er 895652584 :)
Userlevel 1
Badge +1
AndreasHauser wrote:

Hej Henrik, tack för svar, jag har skickat supportdiagnostiken till er 895652584 :)



Här verkar du inte ens vara ansluten till någon Sonos?
Är du möjligtvis inte hemma?
Diagnostiken måste göras när du är i samma nätverk som Sonos.

Tack på förhand!
Badge
oj jaha, okej jag försöker återskapa detta när jag kommer hem.
Badge
Hej här är två diagnostik rapporter

1136278930
182393607
Userlevel 1
Badge +1
AndreasHauser wrote:

Hej här är två diagnostik rapporter

1136278930
182393607



Ser OK ut diagnsotikmässigt, förutom ett par syncfel.
Var den helt tyst eller blir det ljudavbrott?

Det ser även ut som det finns flera accesspunkter, stämmer det?
Om så är fallet, går det temporärt sätta nätverkskabel i någon av Sonoskomponenterna och testa SonosNet?

Tack på förhand!
Badge
Det blir helt tyst från beamen. Det blir permanent avbrott så att säga

Jag har 2 accesspunkter 2802 från Cisco i en wlancontroller på samma ssid med samma wlan och lan
Userlevel 1
Badge +1
AndreasHauser wrote:

Det blir helt tyst från beamen. Det blir permanent avbrott så att säga

Jag har 2 accesspunkter 2802 från Cisco i en wlancontroller på samma ssid med samma wlan och lan



Märkligt, jag har skapat ett ärende och skcikat tdig ett mail med kontaktuppgifter då jag tror detta behövs kollas "live".

Slå en signal när du är hemma vid Sonos så vi kan kolla vidare på detta.

Tack på förhand!
Badge
jag försökte ringa men ni stängde supporten nu kl 18.00

kl är 18.02 :/
Userlevel 1
Badge +1
AndreasHauser wrote:

jag försökte ringa men ni stängde supporten nu kl 18.00

kl är 18.02 :/



Hej,

Ja tyvärr stänger vi 18 på telefon.
Vi öppnar kl 10 så slå gärna en signal under dagen om möjligt.

Tack på förhand!
Badge
Jag hann inte idag heller, dock har jag försökt det mesta i skolboken gällande sonos och cisco produkter. har två nyare diagnostikfiler som jag puttar in till dig.

90191143
1830989859

Utöver det har jag tittat i de forum som faktiskt beskriver ett problem med att kommunicera över ett standard cisco nätverk med wlan controller och access punkter, jag har samma problem trots att jag aktiverat upnp och upnp2 då detta inte var aktiverat i min router, beam fungerar med play 1 och play 1 tillsammans med play 5, nytt nu är dock att beam har spelat tillsammans med play5 men dom fungerar inte i grupp.

jag har tittat lite på felsökning i min multicast ström och precis som du konstaterat att jag får felaktiga paket multicast mässigt. det jag då försökt göra för att åtgärda detta trådlöst är att skapa en multicast grupp 239.255.255.250 för att samla alla högtalare som nyttjar detta

samtliga högtalare jobbar i samma grupp, i samma accesspunkt i samma vlan.

dock med nästan samma resultat.:@
Userlevel 1
Badge +1
AndreasHauser wrote:

Jag hann inte idag heller, dock har jag försökt det mesta i skolboken gällande sonos och cisco produkter. har två nyare diagnostikfiler som jag puttar in till dig.

90191143
1830989859

Utöver det har jag tittat i de forum som faktiskt beskriver ett problem med att kommunicera över ett standard cisco nätverk med wlan controller och access punkter, jag har samma problem trots att jag aktiverat upnp och upnp2 då detta inte var aktiverat i min router, beam fungerar med play 1 och play 1 tillsammans med play 5, nytt nu är dock att beam har spelat tillsammans med play5 men dom fungerar inte i grupp.

jag har tittat lite på felsökning i min multicast ström och precis som du konstaterat att jag får felaktiga paket multicast mässigt. det jag då försökt göra för att åtgärda detta trådlöst är att skapa en multicast grupp 239.255.255.250 för att samla alla högtalare som nyttjar detta

samtliga högtalare jobbar i samma grupp, i samma accesspunkt i samma vlan.

dock med nästan samma resultat.:@



Hmm, i första diagnsotiken är den inte grupperad så där förstår jag om den inte spelar.
Men i den andra är den grupperad, men den ser ut att vara i Mute, är det ett grönt fast sken på Beam?

Testa i så fall att höja ljudet på Beamens volym plus till höger om Play/Pause och se om den går till ett vitt sken och börjar spela?

Tack på förhand!
Badge
Hej inget fast grönt sken på någon.

Skickat nya diagnostisk filer till dig

Alla tre ligger i samma grupp och skall spela ju vilket diagnostik bör visa

Endast en spelar

Ingen mute igång

628251812
647567622
Badge
291054151 skickar ytterligare en
Userlevel 1
Badge +1
AndreasHauser wrote:

Hej inget fast grönt sken på någon.

Skickat nya diagnostisk filer till dig

Alla tre ligger i samma grupp och skall spela ju vilket diagnostik bör visa

Endast en spelar

Ingen mute igång

628251812
647567622



Som sagt, mycket märkligt, har du möjlighet att slå en signal under dagen?

Tack på förhand!
Badge
Ok, då kan väl vi stänga ärendet med följande tråkiga nyhet.

- Sonos stödjer uppenbarligen inte fler än 1 accesspunkt, eller med detta sagt någon form av nätverk där man väljer att inte använda sig av en ren hemma produkt som en D-Link eller Netgear router om man som i mitt fall måste ha flera accesspunkter för att se till att man har ett trådlöst nätverk i mer än en begränsad del av hushållet.

Så i större hus eller villor där man man vill ha bra täckning och använder sig av separata accesspunkter som t.ex. ubiquiti, cisco eller andra lite mer avancerade lösningar behöver man ha en annan lösning.

- Vi fick Play:5an att fungera trådat vilket tyder på att den helt enkelt inte lirar på den accesspunkt den ligger på och inte på ett ordentligt sätt kan kommunicera med övriga sonosprodukter. Detta har jag validerat med hjälp av felsökning av multicast där sonos play5an skickar trafik som sedan taggas som wrong och med största sannolikhet utan att se er diagnostik kastas på någon port som jag inte kan hitta.

- Er support var saklig och bra men svaret:, nej vi stödjer inte fler accesspunkter än 1 och vill du få detta att fungera får du antingen köpa en boost eller köra den på kabel är ganska trubbigt då detta skulle belysas redan vid köp kan jag då tycka som en lite besviken kund. Att köra boost är heller inget alternativ då har du flera våningar med betong i mellan så lär detta knappast lösa mitt problem.

- Att bygga om kåken för att få ett uttag i väggen är heller inte ett intressant alternativ för en högtalare då man redan betalt en ganska ansenlig mängd pengar för 3 sonos högtalare.

Kan vara bra om ni faktiskt belyser detta i forumet att ni faktiskt inte stödjer mer än plug and play lösningar gällande nätverk och att man måste vara försiktig att välja sin produkt från er om man inte har ett enkelt alternativ nätverksmässigt.

Annars blir det lite tråkigt att vara en Sonos ägare.

Med detta så fortsätter jag min hobby utredning vidare för att klura ut exakt vad Sonos kladdat och missat som gör att detta inte fungerar. Men jag ställer mig ganska frågande till om det är värt att köpa fler sonos högtalare till resten av mina rum och våningsplan för att få det där som man förväntar sig av en "lyxprodukt" som Sonos gärna vill framstå som.

Reply

    • :D
    • :?
    • :cool:
    • :S
    • :(
    • :@
    • :$
    • :8
    • :)
    • :P
    • ;)

    Cookie policy

    We use cookies to enhance and personalize your experience. If you accept you agree to our full cookie policy. Learn more about our cookies.

    Accept cookies Cookie settings