Question

Play 5 gen 1 dålig WiFi uppkoppling

  • 1 March 2020
  • 7 replies
  • 45 views

Installerade min Play 5 (gen1) för dryga månaden sedan.
Till en början med så fungerade den bra.
Sedan började den trilla ur systemet så jag fick fabriksåtetställa högtalaren då och då.
Nu kommer jag oftast inte åt den över WiFi, men kopplar jag ethernet-kabel så fungerar allt.
Har loggat in på routern och ser tydligt att högtalaren är ansluten trådlöst dit. Jag uppfattar att det är uppkopplingen som blir förlångsam för att skicka tillräckligt med data..

Vad kan jag göra?


7 replies

Userlevel 4
Badge +12

Hej Carlfilip, 

 

Välkommen hit! 

 

Aj då okej. 

Gör som så att du skickar in en diagnostik då den är trådlöst ansluten. 

Ta sedan och koppla den direkt till routern med en ethernet kabel och skicka in ännu en diagnostik efter det. 

Svara med båda bekräftelsenumren här tack.

 

Om du behöver hjälp med hur man skickar en diagnostik så kan du klicka här 

Tack för svaret.

Med WiFi: 1362677050
Med kabel: 1961910201

Userlevel 4
Badge +12

Tackar.

Gör såhär, behåll högtalaren kablad och sedan i Sonos appen går du till: inställningar - system - nätverk - trådlösa inställningar och associerar din högtalare mot ditt trådlösa nätverk. 

Nu har jag testat det utan framgång

Ny diagnostik efter den åtgärden: 1812152039

Userlevel 4
Badge +12

Okej. 

Så då du gick igenom alla stegen för trådlösa inställningar stod det även att allt gick vägen och att din högtalare nu var ansluten till ditt trådlösa nätverk? 

Vad heter ditt wifi, är det Bill? 

 

Gör samma sak igen men dra inte ur kabeln utan skicka in en till diagnostik efter det istället och svara med numret.

Jag gick igenom alla steg som avslutades med "Sonos har nu installerats på Bill".

Så ja, mitt trådlösa nätverk heter Bill

Nu tog jag bort nätverk på högtalaren och la in det igen. Men istället för att koppla ur så skickade jag en diagnos med nummer: 1763005787.

När jag loggar in på routern så är den fortfarande ansluten till det trådbundna nätverket. Men så fort jag drar ur nätverkskabel så ansluter den på det trådlösa nätverket. Detta står tydligt i routern, men man når den inte via Sonos appen. Även denna har jag installerat om.

Userlevel 4
Badge +12

Okej.

Nu kan jag se Bill som ett nätverk som din Play:5 känner av med, är “Bill Home” 5ghz frekvens wifi’t från din router? 

 

En fråga till här, då du har den trådlöst, hur långt ifrån routern står den då? Har du testat att ha den alldeles vid routern men trådlöst? Ser att din Play:5 verkar ha mycket problem att hitta ditt wifi. 

Om du inte redan gjort det så rekommenderar jag att du startar om din router med. 

Reply