Question

Play 5 fungerar inte på wifi


Helt plötsligt under en låt slutade min sonos play 5 att fungera. När jag försökte spela vidare kunde den inte hittas på wifi. Jag har inte gjort nån omkonfig eller bytt router. Jag har startat om router, wifi, sonos osv. Inget fungerar.
När jag testar att koppla den via kabel fungerar allt som vanligt. När jag sen drar ur kabeln slutar den funka igen. Vad är det för fel?

12 replies

Userlevel 3
Badge +14
Hej Apan,

Välkommen till forumet!

Kan du skicka en diagnostik från ditt system när du har kontakt med kabeln och svara på detta mail med det nummer som du får?

Detta kommer att ge oss en detaljerad rapport över ditt system inklusive information kring trådlösa nätverk, anslutningsfel, lokal nätverksinformation och annan information som hjälper oss att fastställa orsaken till problemet. Instruktioner om hur du skickar en diagnostik kan du se i länken nedan:
https://support.sonos.com/s/article/141?language=sv
Tack för snabb återkoppling! Fantastiskt!
Ditt bekräftelsenummer är: 260492164
Userlevel 3
Badge +14
Tack för snabb återkoppling! Fantastiskt!
Ditt bekräftelsenummer är: 260492164


Tyvärr har din PLAY:5 ett hårdvarufel och behöver bytas ut, högtalaren är inom garantin så det blir ett kostnadsfritt utbyte.
Jag skickar dig ett mail för att bekräfta mer uppgifter.

Du kan svara på mitt mail när det kommer.

Tack på förhand!
Jag har exakt samma problem med min 5a. Vad ska jag göra?
Userlevel 3
Badge +14
Jag har exakt samma problem med min 5a. Vad ska jag göra?

Ajaj, kan du också skicka en diagnostik?
Instruktioner om hur du skickar en diagnostik kan du se här: https://support.sonos.com/s/article/141?language=sv

Tack på förhand!
Nu har jag skickat diagnostik och fick bekräftelsenummer 2127535744.
Userlevel 3
Badge +14
Nu har jag skickat diagnostik och fick bekräftelsenummer 2127535744.

Samma gäller tyvärr för dig med, jag skickar ett mail så vi kan bekräfta mer uppgifter.
Hej,
Jag har exakt samma problem med min Play 5. Rätt som det är så slutar Sonos att fungera men får igång den igen. Jag har försökt med all felsökning men får inte igång den, den hittas inte i nätverket. Sonos fungerar varken när den är ansluten med kabel eller Wi-FI .

1607434875 är bekräftelsenumret efter att jag skickat diagnostik.

// Maggie
Userlevel 3
Badge +14
Hej,
Jag har exakt samma problem med min Play 5. Rätt som det är så slutar Sonos att fungera men får igång den igen. Jag har försökt med all felsökning men får inte igång den, den hittas inte i nätverket. Sonos fungerar varken när den är ansluten med kabel eller Wi-FI .

1607434875 är bekräftelsenumret efter att jag skickat diagnostik.

// Maggie


Hej Maggie81

Svarade på ditt email du skcikade redan så du kan svara på det om du vill.
Badge
Hej,
Även jag har samma problem med min Sonos Play 5 gen 2. Har felsökt, inga konfigändringar i nätverk, får inte den att fungera med Wifi, fungerar dock bra när den är trådad.

Har skickat in diagnostik med bekräftelsenummer 1528721631.

Mvh,
Mats
Userlevel 3
Badge +14
Hej,
Även jag har samma problem med min Sonos Play 5 gen 2. Har felsökt, inga konfigändringar i nätverk, får inte den att fungera med Wifi, fungerar dock bra när den är trådad.

Har skickat in diagnostik med bekräftelsenummer 1528721631.

Mvh,
Mats


Är det Vardagsrum?
Ser inget fel med den enheten, dra ut nätverkssladden , vänta till det blir fast vitt sken igen och testa spela.
Badge

Hej,
Även jag har samma problem med min Sonos Play 5 gen 2. Har felsökt, inga konfigändringar i nätverk, får inte den att fungera med Wifi, fungerar dock bra när den är trådad.

Har skickat in diagnostik med bekräftelsenummer 1528721631.

Mvh,
Mats
Är det Vardagsrum?
Ser inget fel med den enheten, dra ut nätverkssladden , vänta till det blir fast vitt sken igen och testa spela.

Ja precis, det är denna enhet som heter Vardagsrum. Så fort jag rycker nätverkskabeln så vägrar denna spela oavsett källa, men funkar perfekt när jag kopplar in den igen. Min Sonos One funkar perfekt. Högtalaren står i samma rum som min Ubuiquit AP så full täckning på WiFi. Jag har provat det du skriver flertalet gånger men det går bara inte.

//Mats

Reply