Question

Play 5 fungerar inte med wifi


Min ena 5:a har slutat fungera, jag kan få den att funka med kabel men inte med wifi ihop med resten av systemet. Jag kan spela på 5:orna som stereopar där den högra går på wifi och den vänstra på kabel men drar jag ur kabeln så slutar den spela direkt och den andra strax efteråt. Jag har fabriksåterställt alla högtalare (2 st. 3:or 2 st. 5:or + sub & playbar)men det är ena 5:an som inte kopplar upp på wifi. Det är gen2. Diagnos 2060309953

4 replies

Userlevel 2
Badge +11
Hej Johan Sedeborn,

Välkommen till forumet!

Jag har skickat dig ett mail då detta blir ett garantiärende så det är ett hårdvarufel på din PLAY:5.
Tack för hjälpen, det är sådan support i kombination med bra produkter som gör att man rekommenderar andra att köpa Sonos!
Userlevel 1
Min 5:a har oxå lagt av, gen 1. Hur går man tillväga för att få hjälp?
Userlevel 2
Badge +11
flexator wrote:

Min 5:a har oxå lagt av, gen 1. Hur går man tillväga för att få hjälp?



Funkar den bara med kabel med?

Kan du skicka en diagnostik från ditt system när du har kontakt via kabeln, och svara med det nummer som du får?

Detta kommer att ge oss en detaljerad rapport över ditt system inklusive information kring trådlösa nätverk, anslutningsfel, lokal nätverksinformation och annan information som hjälper oss att fastställa orsaken till problemet. Instruktioner om hur du skickar en diagnostik kan du se i länken: LÄNK

Tack på förhand!

Reply

    • :D
    • :?
    • :cool:
    • :S
    • :(
    • :@
    • :$
    • :8
    • :)
    • :P
    • ;)

    Cookie policy

    We use cookies to enhance and personalize your experience. If you accept you agree to our full cookie policy. Learn more about our cookies.

    Accept cookies Cookie settings