Question

Opålitligt

  • 18 November 2017
  • 14 replies
  • 285 views

Jag har sedan en tid tillbaka problem med att Sonos från och till inte kan "koppla upp". Det är ibland hela systemet och ibland bara något av rummen. Ibland startar det som det ska men sen kan plötsligt ett eller flera rum falla ifrån utan någon interaktion från användare.

Jag har skickat in diagnostik med id: 8100341 (före omstart av BOOST)
Id 2: 8100398 (efter omstart av BOOST)

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

14 replies

Userlevel 2
Badge +1
Hej Ironman,

Välkommen till forumet.
Alla dina högtalaren verkar fungera via Wifi.
Pröva att lägga till Boosten igen.
Gå till "inställningar" och välj läg till "Boost eller Bridge".

Låt oss veta hur det går!
Hej, och tack.

Nu har jag lagt till Boost igen. Hur kan jag se om det funkar att högtalarna kör via Boost?

Problemet finns dock fortfarande kvar. Uppspelning avbryts hela tiden. Vi har flera iPhones och ofta är det så att vissa av kontrollerna får kontakt med systemet och andra inte.

Skickat diagnostik: 8151744

Med vänlig hälsning, Henrik
Lever i samma mörker, otroligt trött på detta. Starta om sonos, router, etc. brukar få igång det hela, men är inte vad jag förväntar av detta system
Nu skall jag ned i källaren och stänga av en enhet manuellt som spelar egna toner...
Sådär, nu kontrollerar jag de två enheter som jag inte nådde tidigare, men har tappat den i köket.... najs!
På min ipad har jag alla tre enheter, men min iPhone .... efter omstart har jag nu kontroll på köket, men inte de andra två! Stabilt!
Userlevel 2
Badge +1
Hej Ironman,

Största delen av systemet har anslutit rätt nu men "träninsgsrum" har fastnat på Wifi nätet. Kan orsaka ett till problem vi kan fixa:

Pröva följande:
1. Dra ut strömmen ur "träninsgsrum" och fabriksåterställ denna enligt denna guide: https://sonos.custhelp.com/app/answers/detail/a_id/3239/~/fabriks%C3%A5terst%C3%A4llning-av-en-sonos-produkt
2. Gå till in "inställningar" sedan "avancerade inställningar" och välj "trådlösa inställningar"
3. Välj "återställ" istället för att fylla i Wifi infon.
4. Lägg sedan till rummet som saknas via "Inställningar" och "Lägg till spelare eller sub"

En del av systemet får också infon lite för långsamt för att fungera rätt. Har du anslutit Boosten rakt till routern?
Tack på förhand!
Userlevel 2
Badge +1
Hej Jösses,

Välkommen till forumet.
Kan du skicka oss en diagnostik enligt nedan?

http://sonos-sv.custhelp.com/app/answers/detail/a_id/2478/~/skicka-systemdiagnostik
Svara med den 7-siffriga koden du får som svar!
Hej Axel,

Nu har jag återställt Träningsrum.

Boost är inkopplat direkt i routern. Vilka rum är det som har dålig signal?

Ny diagnostik: 8153971

/Henrik
Userlevel 2
Badge +1
Hej Henrik,

Träningsrum ansluter rätt nu. Enheterna får också en bra kontakt från Boosten men vi får meddelandet "underflow" på nästan alla enheter tidvis. Detta meddelande kan bero på flera olika orskar.
Skulle du kunna ringa till vår support vid tillfälle så kan vi köra några enkla test?
Tel nummer: 020 120 3020 Det är gratis att ringa till oss.

Tack på förhand!
Hej igen, har skickat diagnostik med nr 8207920
Userlevel 2
Badge +1
Hej Jösses,

Du har flera Wifi accesspunkter som enheterna ansluter via. I detta läge fungerar inte Sonos helt trådlöst. Kolla följande: https://sonos.custhelp.com/app/answers/detail/a_id/3025/~/systemkrav-f%C3%B6r-sonos
Du skulle antingen behöva en Sonos Boost eller kabla in en högtalare till routern.
Super! Anslöt en enhet med kabel och voila, alla enheter hanteras igen. Hoppas och tror att problemet är löst.

Tack
Userlevel 2
Badge +1
Hej Jösses,

Fint att höra! Trevlig fortsatt dag!