Question

Nytt Sonos system med gammal ZP100, dock ny för mig.

  • 27 December 2017
  • 5 replies
  • 120 views

Vid ny setup får jag problem med att installera min ZP100. Testat via app versioner av PC och iOS samt fabriksåterställt ZP100. Det hela går fint till pop-up rutan "Obekräftad version" dyker upp. Min ZP100 läggs inte till riktigt till systemet och möjligheterna under "hantera" är nedgråade. Min felloggs nummer: 8283020.
/Thomas

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

5 replies

Efter ett antal test har jag faktiskt fått i gång grejjorna. Fråga mig inte hur... Nu är det bara att få den att leva utan ethernetkabel. När jag går in i inställningarna får jag meddelande att jag måste ha den trådbunden eller via er trådlösa adapter. Den levererar inget ”sonos” nätverk som den kanske ska?. Visst ska en zp100 gå att köra mot ett vanligt. 2,4 trådlöst nät?
Vad kan vara orsaken till att jag inte kommer åt att ställa in wi-fi nätverksegenskaperna?
Thomas
Ok, ringer om ett tag.
Tack sålänge
Userlevel 3
Badge +9
Okej.
Det är ju helt klart något som strular här, hade dock varit att denna ZP100 är på en så gammal version att den inte lyckas uppdatera sig själv via appen så hade du i alla fall kommit till steget där dom ber dig uppdatera den för att kunna använda den.
Men om det som nu bara hoppar tillbaka till steg 1 sådär som du säger då är det något annat som strular här, kan inte säga på rak hand vad det kan vara.
Det som vore absolut bäst här är om du kunde slå oss en signal då du är hemma på: 020 120 3020.
Vi har öppet Mån-Fre: 10.00-18.00.

Så får ta och köra en aktiv felsökning istället.
Hej Anton.
Jodå, efter jag tryckt på knapparna på enheten hoppar den vidare i appen till bifogad bild, så det är som att det finns kommunikation. Men trycker jag på "klar" hoppar den tillbaka och säger att den hittat en enhet och undrar om jag vill börja att konfigurera.(tillbaka till början igen alltså)
Detta är min första Sonos produkt, läste på nätet att det skulle behövas en tvångsmässig uppdatering/bootladdning av er efter reset (ej möjlig genom app eller PC programvaran) då de tidiga modellerna har lite annat protokoll.
Men forum info är ju inte direkt fakta alla gånger...
Thomas
Userlevel 3
Badge +9
Hej Thomas,

Aj då.
Vad händer efter du klickar på "installera dena spelare" och trycker på dess knappar ?
Blir det någon reaktion i appen, försöker den ansluta eller ber appen dig fortfarande bara trycka på knapparna efter du gjort det ?
Det är bra att du skickade in en diagnostik men kunde inte se så mycket där tyvärr då det inte var uppkopplat till något.

Försökte kolla upp det men kunde inte se om du har någon mer Sonos produkt än denna ZP100.
Har du det eller är detta den enda?