Question

Mina bakre surroundhögtalare tappar synk

  • 20 December 2019
  • 19 replies
  • 123 views

Badge

Jag har ganska nyligen börjat uppleva osynk mellan playbar och One som bakre surround när jag lyssnar på musik eller radio via TuneIn. Har ju fungerat bra i flera år och har inte gjort nån ändring i nätverk eller så. Upplever inte problem med TV-ljudet. Vad kan det bero på och vad kan jag göra?


19 replies

Badge

Korrigering. Bakre högtalare är Play:1.

Userlevel 3
Badge +12

Hej stknut, 

 

Välkommen till vårt forum! 

 

Okej, men det är bara från musik eller radio? 

Skicka in en diagnostik och svara med numret här är du snäll. 

 

 
Badge

Hej,

 

Ja, bara när jag spelar musik (Spotify) eller radio från Tune In och det är bara specifikt de bakre surroundhögtalarna som tappar synk. Funkar bra mellan Playbar och en One i köket. Om man tar bort ljudet i Vardagsrummet och sen lägger till det igen så blir det bra igen, en stund, men ju mer tid som går desto större osynk.

Har skickat diagnostik, 742462931.

/ Staffan 

 

Userlevel 3
Badge +12

Tack för diagnostiken. 

Ta och avgruppera gruppen du har och skapa den sedan igen från rummet “Vardagsrum” 

Gruppering instruktioner.


Det ska fungera bättre efter detta, återkom gärna med svar.

 

Badge

Hej igen,

Har provat att avgruppera, Playbar låg kvar i Vardagsrum och la till övriga högtalare, men det återkommer ändå. Upplevs lite som att surroundhögtalarna successivt tar mer och mer plats för att sen bli som en ekoeffekt. Starta om routern?

Userlevel 3
Badge +12

Skicka en till diagnostik först så jag kan se att det är gjort rätt. 

Svara med numret här med tack. 

Badge

557368986

Under tiden så har ljudet försvunnit helt från surroundhögtalarna...

Badge

Min vänstra surroundhögtalare är den som är ansluten med kabel till routern så jag borde kanske börja med den när jag skapar vardagsrum...

Userlevel 3
Badge +12

Du har fortfarande inte “Vardagsrum” som gruppledare, det var “Kök” som låg om den. 

Så separera hela gruppen och tryck sedan på “grupp” på Vardagsrum och bocka sedan i resten av högtalarna du vill ha med. Sedan då du spelar bör det fungera bättre. 

Badge

Okej, då ska jag se till att göra det rätt denna gång. Återkommer när jag har testat. 

Userlevel 3
Badge +12

Bra, bara skriv här igen då. 

Badge

Hej igen,

Jag förstår bättre nu vad jag blivit ombedd att göra, men det är inte riktigt det som är mitt problem.

Jag har satt upp surroundsystem i Vardagsrum, med Playbar och två st Play:1 som surroundhögtalare, samt en Sub. Och det är när jag spelar musik eller radio enbart i Vardagsrum som det blir eko mellan Playbar och surroundhögtalarna. Dvs oavsett om jag spelar upp i fler rum eller inte. Jag tolkar instruktionerna som att jag måste välja att utgå från Vardagsrum om jag ska spela i flera rum, dvs i grupp, men det är inte nån möjlig lösning, det är enbart i Vardagsrum det är problem. Mitt surroundsystem krånglar helt enkelt…

Staffan 

Userlevel 3
Badge +12

Okej,

Återskapa då felet när du bara spelar till Vardagsrum och du får eko mellan enheterna och skicka in en till diagnostik är du snäll. 

 

Badge

Hej! Jag upplever exakt samma problem som ovanstående. Vad ska jag göra?

Userlevel 3
Badge +12

Hej pex, 

 

Välkommen hit! 

 

Har du en Playbar med? 

Du kan återskapa felet och skicka in en diagnostik.

Svara med numret här bara så kollar vi på det. 

 
Badge

Jag har en Beam men jag testade att gruppera om dom så att ”vardagsrum” är gruppledare. De verkar som att detta funkar, iaf nu under eftermiddagen. Vad är de som gör att jag måste ha ”vardagsrum” som gruppledare? De har ju aldrig behövts tidigare.

Userlevel 3
Badge +12

Perfekt, bra att det verkar fungera bättre. 

Det här är problem vi håller på att undersöka just nu, har inte anledningen till varför det händer tyvärr, men jag hoppas en fix blir tillgänglig så snart som möjligt. 

Badge

Hej igen, 

Vill bara återkoppla, har än så länge inte lyckats återskapa mitt upplevda fel...? Ska sägas att jag dock har tagit bort alla högtalare i Vardagsrum utom Playbar och sen återskapat surroundsystemet igen. Tyckte inte det hjälpte först, men då kan jag ha spelat i grupp i flera rum och då inte haft Vardagsrum som gruppledare. 

Återkommer om jag upplever fortsatta problem. 

Userlevel 3
Badge +12

Hej igen, 

Vill bara återkoppla, har än så länge inte lyckats återskapa mitt upplevda fel...? Ska sägas att jag dock har tagit bort alla högtalare i Vardagsrum utom Playbar och sen återskapat surroundsystemet igen. Tyckte inte det hjälpte först, men då kan jag ha spelat i grupp i flera rum och då inte haft Vardagsrum som gruppledare. 

Återkommer om jag upplever fortsatta problem. 

Härligt att höra ! 

 

Om det händer igen så hör av dig då. 

 

Reply