Answered

Låtar spelas upp 2 gånger efter varann efter senaste uppdateringen


Efter den senaste uppdateringen (till version 7.3 tror jag) har låtarna börjat spelas upp 2 gånger efter varandra. Vi lyssnar från Spotify. Väljer jag en låt så spelar den upp den en gång, låten efter det spelas sedan upp två gånger. Och istället för att sedan spela nästa låt så hoppar den över den. Alltså, låt 1 spelas en gång, låt 2 spelas två gånger, låt 3 hoppas över, låt 4 spelas två gånger, låt 5 hoppas över osv... Svårt att förklara, men men. Vi har försökt med alla små trix och knix vi kan men inget verkar direkt fungera. Bara undrar om det är någon annan som har samma problem eller om det bara är vi? Vi kör med Play:1, Play:3 och Play:5 samt en Connect.
icon

Best answer by Henrik B 4 July 2017, 15:04

Hej och välkommen till Sonos Community!

Detta är ett känt problem och vi arbetar tillsammans med Spotify för att lösa det så snart som möjligt.

Dock har vi ingen tillfällig lösning, men många har sett att en omstart av både Sonos och router kan hjälpa en stund.

Denna post kommer uppdateras så snart vi har mer information om problemet.

View original

7 replies

Hej och välkommen till Sonos Community!

Detta är ett känt problem och vi arbetar tillsammans med Spotify för att lösa det så snart som möjligt.

Dock har vi ingen tillfällig lösning, men många har sett att en omstart av både Sonos och router kan hjälpa en stund.

Denna post kommer uppdateras så snart vi har mer information om problemet.
Okej! Då vet jag att det jobbas på det iallafall, det låter kanon!
Tack så jättemycket för svaret :)

Ha en trevlig dag!
Hur går det med det här?
Jag har samma problem och blir snart galen :S
Badge
Hej, jag kontaktade @SonosSupport på Twitter angående samma problem. De skickade i måndags ett meddelande tillbaka att de skickat en Custom Update till mitt system som fanns att ladda ned via den vanliga uppdateringen. Nu fungerar det nästan perfekt igen!
FruRadman wrote:

Hur går det med det här?
Jag har samma problem och blir snart galen :S



Vi jobbar fortfarande med Spotify för att lösa detta.

marcusblomqvist wrote:

Hej, jag kontaktade @SonosSupport på Twitter angående samma problem. De skickade i måndags ett meddelande tillbaka att de skickat en Custom Update till mitt system som fanns att ladda ned via den vanliga uppdateringen. Nu fungerar det nästan perfekt igen!



Detta är mest troligt på grund av att enheterna startar om, då brukar det kunna fungera ett tag för att sedan återkomma.

@FruRadman, kan du testa starta om dina högatalare en gång och se om det inte fungerar bättre, en stund iaf?

Tack på förhand!
Japp, exakt samma problem sen en tid tillbaka. Låten spelas två gånger men bilden som visas i appen under andra spelningen gäller nästa låt i listan. Gör ingenting om ni fixar det här snart :)
Håller med, gör ingenting om det kommer en lösning snart. Tröttsamt och irriterande när det inte fungerar. :D

Reply

    • :D
    • :?
    • :cool:
    • :S
    • :(
    • :@
    • :$
    • :8
    • :)
    • :P
    • ;)