Question

Ikea Symfonisk lampor


Badge
Har sedan komplettering med Ikea Symfonisk Lampor mest haft problem med mitt Sonos-system.
Lamporna i kombo med Sonosappen och Spotify, det hoppar i spellistorna, tappar kontakten, klagar på låg överföringshastighet etc...
Kör med Sonosnet i kombo med Unifi och fasta ip-adresser, det har funkat klockrent tidigare men nu bara krånglar det.
En av lamporna vägrar koppla upp sig på Sonosnet och kör Wifi av ngn outgrundlig anledning, trots att de står 3 meter från varandra??
Vad är problemet/lösningen på detta??
( Lösningen är inte fler kablade högtalare, har testats utan förändring)

14 replies

Hejsan!

Jag har nyss fått en IKEA symfonisk lampa.
Ljudet är fantastiskt. Det tråkiga är att jag upplever samma problem med Spotify som flera nämnt ovan, dels att en annan låt än den jag valde spelades upp och får felmeddelanden om att Spotify har tappat koppling.

Har inte kunnat ta mig igenom två låtar ens tyvärr innan den tystnar helt.

Jag bor i en enrummare så avstånd till routern bör inte vara ett problem. Har inte haft Wi-FI problem tidigare.

Har försökt med självhjälp genom att läsa här i trådarna men förstår inte vilka kanaler ni pratar om och vad SonosNet är.

Jag är helt okej med att ni gör det ni behöver göra för att lösa det.

En extra grej till era UXare är att det tog mig pinsamt lång tid innan jag förstod hur jag hittade mina egna spellistor, att det låg under sök var inte super-intuitivt för min del utan fick verkligen frustrations-leta ☔️

Hoppas detta blir löst,
vänligen M
Userlevel 3
Badge +9
Hej Jooooooel,

Välkommen hit!

Och tack för diagnostiken.
Ser att din Symfonisk känner av ditt näverk väldigt svagt, den känner av något annat omringande nätverk starkare än ditt egna.
Om du kan så skulle jag rekommendera att du börjar med att byta trådlös kanal för ditt wifi till kanal 6 istället för 1.
Om inte så flytta den gärna närmare routern.
Har exakt samma problem..

tappar connection med Spotify HELA tiden. Vill typ lämna tillbaka för jag blir så irriterad.

2043954860

// Joel
Userlevel 3
Badge +9
Det här ser väldigt bra ut !
Hur fungerar det med uppspelningen nu då Play:5 är kopplad med ethernet kabel?
Badge
Ny diagnostik med play5 kopplad istället. 1414088045
Userlevel 3
Badge +9
Bra, jo det ser bättre ut med.
Men testa även att sätta kabeln i en av Play:5orna där med, det kan vara så att det blir ännu bättre.
Skicka en till diagnostik efter det.

I detta fall så är det mer att Connecten inte kan hantera alla högtalare, att ställa den mer centralt kan hjälpa till men vi skulle behövt två kopplade med kabel helst.
Badge
Hej, kopplade in en av play1:orna i rum kök med kabel också. Blev bättre men ta gärna en koll på diagnostiken.
Kan även testa att koppla in en av play5:orna i rum sällskapsrum då de är allra längst från connecten.
Diagnostik: 1744475493
Skulle det hjälpa att centrera connecten i huset eller den kan helt enkelt inte hantera alla högtalare?
Userlevel 3
Badge +9
Tack för diagnostiken!
Nej då wifi modulen ska vara samma i Symfonisk som i Sonos högtalarna.
Så vitt jag kan se från diagnostikerna så klarar inte din Connect riktigt av att vara den enda kabelanslutna enheten, den blir lite överbelastad.
Vi kan ju kolla om det är fallet, kabelanslut ytterliggare en Sonos produkt (temporärt först och främst) som inte står precis vid din Connect, utan det är bättre om nästa kabelanslutna produkt är på ett annat ställe i huset.
Testa sedan uppspelning och skicka in ännu en diagnostik.
Badge
Här kommer diagnostik: 1838877327
Problemen lite bättre men fortfarande klarar inte lamporna av att grupperas och avgrupperas utan att det uppstår massa konstiga felmeddelanden i Spotify.
Har testat att göra samma sak med andra rum som har Sonos originalhögtalare utan att detta fenomen uppstår.
Är det skillnad på wifimodulen i Ikea-Sonos och original Sonos??
Det verkar nämligen som om Ikea-Sonos har ett väldigt begränsat wifi.
se även bilder för typiska felmeddelanden.

Userlevel 3
Badge +9
Perfekt, då har jag gjort det och kollar nu.
Vi skulle ha börjat med att sätta SonosNet kanalen till 1 istället för 6.
Så det kan du göra då du kommer hem.
Ta sedan och försök spela mot Tv-rum eller gruppera in dem som du nämnde ovanför, i princip så kan du försöka återskapa problemet. Skicka sedan in ännu en diagnostik tack så ska jag kika.
Badge
Helt OK att du kör en diagnostik! 🙂
Userlevel 3
Badge +9
Okej.
Om du inte har något emot det så kan jag ta en diagnostik från ditt system nu, är det okej?
Om inte så svara med numret här då du kan tack.
Badge
Hej,

Ja, jag har ställt 2 lampor i rummet istället, lämnade tillbaka bokhyllehögtalarna då de var i minsta laget för rummet de var placerade i.
En av lamporna beter sig helkonstigt, den kopplar inte upp sig mot Sonosnet förrän efter flera dagars drift, den kör wifi först trots att alla andra högtalare kör Sonosnet.
Lamporna står ca 3 meter från accesspunkt och max 3 meter från mina play1:or i "kök", trots det så laggar hela SONOS-systemet så fort "teverum" grupperas med andra rum eller om man försöker spela på endast dessa. Spotify hoppar låtar, stänger av, klagar på buffer etc.
Jag tycker problemet blev värre sedan sista uppdateringen av controllern men det kan kanske vara andra omständigheter...
Jag skickar diagnostik asap!
Userlevel 3
Badge +9
Hej BennyBula70,

Nej okej.
Skicka en diagnostik så kollar vi på det här!
Har du kvar bokhylle högtalarna? Eller bytte du ut dem mot lamporna?

Reply