Question

Högtalare försvinner, låtar byts av sig själv


Hej, har haft sonos problemfritt i många år nu men helt plötsligt så har högtalare börjat försvinna från nätverket och låtar kan bytas utan anledning, ibland kommer det felmeddelande att det inte går att ansluta till Spotify ( i samband med ofrivilliga låtbyten), högtalare som försvunnit kan ibland läggas till utan problem. Hjälp tack

32 replies

Hej, jag har fått samma problem!
Userlevel 1
Badge +1
Hej Qriztian och Castlecream,

Kan ni båda skicka en diagnostik enligt nedan?
http://sonos-sv.custhelp.com/app/answers/detail/a_id/2478/~/skicka-systemdiagnostik

Svara med den 7-siffriga koden ni får som svar.
Tack på förhand!
Hej, diagnostik skickad - 1079605322
Userlevel 1
Badge +1
Hej Castlestream,

Kan du köra www.speedtest.net och skicka resultaten till oss då felet inträffar? VI skulle behöva värden för download, upload och ping.
Tack på förhand! Ser inte varför enheterna faller av ännu (om detta inträffar) men ser att enheterna tidvis inte får innehållet hastigt nog.
Tack på förhand!
Jag har samma problem. Har kunnat strula något tidigare men nu har systemet blivit oanvändbart. Kör en Play:5 och två Connect. I helgen höll jag på att kasta ut rubbet. Hänt efter senaste uppdateringen?
Userlevel 1
Badge +1
Hej Thornrose,

Skicka du också en diagnostik, vi vet inte vad som händer utan denna. Inga allmänna problem som kan orsaka detta för tillfället så vi borde se en diagnostik för att veta vad som är fel.
http://sonos-sv.custhelp.com/app/answers/detail/a_id/2478/~/skicka-systemdiagnostik

Svara med den 7-siffriga koden du får som svar.
Diagnostik: 629323411
Hastighet: 126Mbps ned 128Mbps upp. Ping 4ms, Jitter 0,29ms, förlust 0%
Badge +1
Hej Thornrose,

Det ser ut som att du har två olika punkter i ditt hus som sänder ut ditt wifi och att ha Sonos helt trådlöst anslutet mot sitt wifi i detta läge är en osupportad uppsättning för att Sonos då kan och försöker ansluta mot båda punkterna samtidigt vilket orsakar att uppspelning misslyckas eller att zoner faller bort etc.
Du kan läsa mer om det här:
https://sonos.custhelp.com/app/answers/detail/a_id/3025/~/systemkrav-f%C3%B6r-sonos
Vill du ha kvar din extender så måste du kabelansluta en av dina Sonos produkter direkt till routern, då kommer de som står trådlöst ansluta direkt mot den kabelanslutna enheten istället.
Ok tack för svar. Jag tar bort extendern så får vi se. Det som gör att jag är osäker på om det gör någon skillnad är att när problemen blev av den här storleken så hade jag en av mina Connect kabelansluten. Jag tog bort kabeln och konfigurerade om för att se om det blev bättre utan vilket det inte blev. Återkommer med svar när jag testat.
Diagnostikkod 306482072
Jag har nu tagit bort extendern och har väl inte lika mycket problem som förra helgen då avbrotten var minst 50% av tiden, men det är fortfarande mycket störningar vilket är grymt irriterande.

Här kommer en ny diagnostik med hopp om att ni kan hitta problemet/en lösning.

NR 173573162

Mvh,
Christer T
Badge +1
Qriztian:
Kan se att du kör på SonosNet då man har minst en Sonos produkt kabelansluten, jag kan dock inte se produkten som är kabelansluten.. Är det en BRIDGE eller någon annan Sonos produkt som du har kabelansluten till routern?


Thornrose:
Kan fortfarande se extendern i diagnostiken, men det kan även vara att diagnostikvyn inte har uppdaterats där än bara.
Testa att separera gruppen du har nu med "kök" och "altan" och då du sedan skapar gruppen igen så skapa gruppen från "altan" eller "vardagsrum" bara in "kök" ligger som grupp koordinator.

Är det fortfarande strul efter detta för dig så kan det vara bättre om du ringer oss så vi får köra en direkt felsökning över telefon.
Du når oss på: 020 120 3020
Hej,
Har samma problem och det blir bara sämre och sämre.
Byter låtar, laggar extremt mycket och fungerar allmänt dåligt.
Har haft samma uppkoppling hela tiden (under 1 år) och har tidigare inte haft några problem.

Diagnostik: 613666654
Jag har samma problem
Rapportnummer 815810153

Har satt fasta kanaler på min AP till 1 för 2,4ghz respektive 40 för 5ghz
Sjukt många nätverk i vårt trapphus så det är antagligen mycket störande trafik. Många ligger på kanal 11 och 6.
Har testat att byta SonosNET-kanalen till alla tre kanaler utan att det fungerar.
Jag har också problem med att högtalare tappar anslutning och låtar börjat hacka och vissa högtalare ibland inte hittas. Diagnostik:749017033
Badge +1
Hej, østersund.

Testa att byta ditt trådlösa nätverks kanal till kanal 1 och kolla hur det verkar fungera efter det tack!


rayDreamer:

Denna diagnostik kom ut som korrupt så jag kan tyvärr inte se något på den, försök gärna att skicka en igen så kanske jag kan se något på den!


Dawol:

Om du inte redan testat det så byt wifi kanalen i din router till 1 istället för 11 är du snäll.
Om du redan testat detta så vilka rum är det som försvinner?
Vi har också samma problem sedan någon vecka tillbaka. Låtbyten och meddelande om att anslutningen till Spotify förlorades. Börjar bli supertröttsamt. Ska vi köra diagnostik och meddela rapportnr?
Hej! Har samma problem sedan någon tid tillbaka. Upplevde att det började i samband med att vi bytte Spotifykonto till Sonosappen. Det som händer är att när man ska gå in och bläddra i sin musik så hittar den ibland inte spellistor, utan man får trycka ett antal gånger så till sist kommer det fram. Samma sak gäller när man ska starta eller byta låtar. Då hittar den inte låten och hoppar till nästa. Är oberoende om jag styr från telefoner eller dator. Har haft den länge och det har fungerat felfritt innan.
Hej, jag har provat att ändra till kanal 1, blev inte bättre. Det hela började när jag flyttade runt enheterna till nya rum. Behöver jag återställa dem och sätta upp dem på nytt? Det är främst hall och kök som strular.
Badge +1
Hej igen Dawol,

Det verkar vara mer anslutningen som ställer till det för dig så tror tyvärr inte att en fabriksåterställning av dessa kommer att hjälpa.
Skulle föreslå att du kontaktar oss på telefon(020 120 3020) eller E-mail (support@sonos.com) så vi kan köra felsökningen mer direkt
Hej
Jag tappar låtar också låtar och har en massa problem generellt med sonos systemet edter att ha haft ett felfritt nyttjande en lång tid.
1805926391
Provar igen.
2123013905
Badge +1
rayDreamer:

Är det Tidal du spelar upp musik med mest? Om så, är det även där det inte fungerar att spela upp?


BW4:

Diagnostiken visar ett helt bortkopplat system, ring oss gärna på: 020 120 3020 så vi får kolla på det direkt.
Anton W wrote:

rayDreamer:

Är det Tidal du spelar upp musik med mest? Om så, är det även där det inte fungerar att spela upp?



Det är blandat mellan Tidal och Spotify.
Har börjat köra Tidal via en annan streamer och där fungerar det utan avbrott. Men hela mitt nätverk är ett enda haveri och det blev inte bättre av att koppla bort Sonos. Så mitt problem ligger nog mer i mitt nätverk än hos Sonos. Däremot är Sonos mer känsligt mot nätverksstörningar. Funkar som sagt ypperligt via annan streamingprodukt.

Vad kan du se i loggarna?

Reply

    • :D
    • :?
    • :cool:
    • :S
    • :(
    • :@
    • :$
    • :8
    • :)
    • :P
    • ;)

    Cookie policy

    We use cookies to enhance and personalize your experience. If you accept you agree to our full cookie policy. Learn more about our cookies.

    Accept cookies Cookie settings