Question

Hdmi problem Sonos Beam.

  • 7 December 2018
  • 17 replies
  • 792 views

Hejsan!
Har numera en Sonos Beam under min tv.
Stötte på bekymmer direkt. Verkar som att det blir problem när jag kopplar in andra hdmi enheter, blir en störning så det är både tv:ns och beamens ljud som hörs samtidigt. Kopplar jag ur alla enheter förutom beamen så funkar det bra (allt ljud från beamen).
Beam är kopplad in i hdmi arc. Har testat att dra ur sladd och plugga in igen först men hjälper inte. Har dock inte testat den optiska kabeln ännu..
Vad göra?

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

17 replies

Userlevel 3
Badge +14
Hej Melinoz,

Välkomment ill forumet!

Kan du skicka en diagnostik från ditt system precis efter du har problem, och svara med det nummer som du får?

Detta kommer att ge oss en detaljerad rapport över ditt system inklusive information kring trådlösa nätverk, anslutningsfel, lokal nätverksinformation och annan information som hjälper oss att fastställa orsaken till problemet. Instruktioner om hur du skickar en diagnostik kan du se i länken: LÄNK

Tack på förhand!
Okej!
Bekräftelsenummer: 830036756
Userlevel 3
Badge +14
Okej!
Bekräftelsenummer: 830036756


Tackar!

Jag att det är något som stsäller till det, men det ser ut som den enheten är bortkopplad nu?
Vet du vilken av enheterna det är som stör ut, märke, modell och mjukvaruversion om möjligt.

Tack på förhand!
Hej!
Enheten är inte bortkopplad just nu.
Du kanske redan vet detta via diagnosen men min tv är en Sony KDL-55W808C.
Android 7.0

Enheten som ger störning när den är inkopplad är en viasat tv box. Har bifogat bilder på den med info. Som sagt sonos systemet fungerar bra när denna box inte är inkopplad. Men vill ju även kunna kolla på tv kanaler med grymt ljud..

Tacksam för all hjälp man kan få.
Userlevel 3
Badge +14
Kanon, tackar!

Dock hittade jag ingen detaljerad information på https://www.viasat.se/kundservice/4771/digitalbox-arris-3000/ över inställningarna.
Kolla om det finns något om HDMI-CEC, om det är påslaget, testa slå av det och se om det inte fungerar bättre.

Tack på förhand!
Hittar ingenting ang. HDMI-CEC. Krävs även en kod för att komma åt systeminställningarna.

Upptäckte nu att om jag drar ut hdmi sladden från boxen och sedan pluggar in den igen så verkar allting fungera. Det är när tv:n varit avstängd och startas, alternativt startas om med sladden inkopplad som det slutar att fungera konstigt nog..

Jag har även en bluray spelare som är urkopplad just nu. Jag kan kanske testa och se om den uppför sig likadant om den är inkopplad? Och att man då har viasatboxen urkopplad.

Eller har du något annat förslag?
Userlevel 3
Badge +14
Absolut testa det, men misstänker det är Viasatboxen som ställer till det.

Vi hade ett liknande problem i Norge, där var det en mjukvaruuppdatering från leverantören som hjälpte.
Jag skulle rekommendera att kolla med Viasat om det inte händer med Bluray-spelaren.

Hör even med dem om du har senaste mjukvaran i din box.
Samma problem med tv box från telenor! Kopplad beam genom optisk kabel och den funkar nu. men inte optimal.
Userlevel 3
Badge +14
Samma problem med tv box från telenor! Kopplad beam genom optisk kabel och den funkar nu. men inte optimal.

Har du någon ytterligare information om denna box?

Tack på förhand!
Model: CDIG-1000C/SE
HUMAX Poland
Branded “Telenor”
Hej!

Jag upplever samma problem.
Jag hade för en vecka sedan BB digitalbox och allt funka klockrent men bytte till Viasats digitalbox.... och då började problemen med att ljudet kommer ifrån TVn istället för genom Beam.
När jag går in under settings/TV konfigurering i Sonos appen får jag meddelandet.. finns en enhet som utgör en störning i HDMI-anslutningen.

Har ni hittat någon lösning?

Tack!
Userlevel 3
Badge +14
Hej!

Jag upplever samma problem.
Jag hade för en vecka sedan BB digitalbox och allt funka klockrent men bytte till Viasats digitalbox.... och då började problemen med att ljudet kommer ifrån TVn istället för genom Beam.
När jag går in under settings/TV konfigurering i Sonos appen får jag meddelandet.. finns en enhet som utgör en störning i HDMI-anslutningen.

Har ni hittat någon lösning?

Tack!


Har du samma box som ovan?

Tack på förhand!
Yes, samma box Arris 3000.
Userlevel 3
Badge +14
Yes, samma box Arris 3000.

Har du någon ytterligare detlajerad information om denna?
Gärna exakt modellnummer, samt mjukvaruversion om möjligt.

Tack på förhand!
Hej
Bilderna visar det du behöver...
Tack för din snabba respons.
Hej på er.
Sterna hur har det gått för dig med detta problem?
Hej!
Först uppdaterade jag viasat boxen men det hjälpte inte.
Då gick jag över till den optiska kabeln ist för HDMI och då funkar det.