Question

Google Mesh

  • 4 January 2019
  • 4 replies
  • 215 views

Hej, har precis köpt 3 st Sonos play:1. Har ett Google mesh nätverk hemma. Jag har stora problem med att högtalare försvinner och kommer tillbaks slumpmässigt i wifinätverket vilket verkar göra att musiken samtidigt avbryts. Alla högtalare sitter på samma subnät. Hade större problem när de var anslutna till olika AP:s i meshnätverket men problemet finns även när alla högtalare är anslutna till samma AP. Finns det kända problem med Sonos och Google mesh?

4 replies

Userlevel 3
Badge +13
Hej petjoh196,

Välkomment ill forumet!

Ja och nej, ibland fungerar det felfritt, ibland blir det problem som du beskriver, så vi rekommenderar att ha minst en Sonos kablad in i den första Googlepucken.
Då skapar SOnos eget meshnätverk, se denna länk för mer info om skillnaden.

Kan du skicka en diagnostik från ditt system precis efter du har problem, och svara med det nummer som du får så tar vi en titt dock.

Detta kommer att ge oss en detaljerad rapport över ditt system inklusive information kring trådlösa nätverk, anslutningsfel, lokal nätverksinformation och annan information som hjälper oss att fastställa orsaken till problemet. Instruktioner om hur du skickar en diagnostik kan du se i länken: LÄNK

Tack på förhand!
Får återkomma lite senare med diagnostiken. Har dock ingen möjlighet att ansluta direkt till första pucken då den står i källaren.
Jag bor i lägenhet och ”ser” minst 50 andra wi-fi nät. SONOS-net fungerar inte alls bra i den miljön och den enda sättet jag får det att fungera är att stänga av SONOS-net i den första SONOS-enheten (som sitter m ethernetkabel) och därmed tvinga den att använda vanligt wi-fi protokoll. Då funkar det utan problem.

Det är dock en aning krångligt, du behöver komma åt kommandoprompten i den första SONOS-enheten, och eventuellt är denna feature borttagen nu. Du kan googla upp hur man gör det, och följ isåfall beskrivningen exakt (det är dåligt av SONOS om möjligheten att stänga av SONOS-net är borttagen. För mig är det en helt nödvändigt, och jag kan inte använda systemet utan den möjligheten. Jag provade *allt*, och inget annat fungerade)
Userlevel 3
Badge +13
Jag bor i lägenhet och ”ser” minst 50 andra wi-fi nät. SONOS-net fungerar inte alls bra i den miljön och den enda sättet jag får det att fungera är att stänga av SONOS-net i den första SONOS-enheten (som sitter m ethernetkabel) och därmed tvinga den att använda vanligt wi-fi protokoll. Då funkar det utan problem.

Det är dock en aning krångligt, du behöver komma åt kommandoprompten i den första SONOS-enheten, och eventuellt är denna feature borttagen nu. Du kan googla upp hur man gör det, och följ isåfall beskrivningen exakt (det är dåligt av SONOS om möjligheten att stänga av SONOS-net är borttagen. För mig är det en helt nödvändigt, och jag kan inte använda systemet utan den möjligheten. Jag provade *allt*, och inget annat fungerade)


Du kan fortfarande avaktivera WIFI på Sonosprodukterna, se https://support.sonos.com/s/article/000003113?language=sv
Dock är detta inget vi rekommenderar, men som du nämner kan vara lösningen för en del problem.

Reply

    Cookie policy

    We use cookies to enhance and personalize your experience. If you accept you agree to our full cookie policy. Learn more about our cookies.

    Accept cookies Cookie settings