Question

Felaktig setup?


Misslyckades nog fatalt med min installation och behöver hjälp, tips och råd. Förstagångsanvändare dessutom så vet inte vad jag kan förvänta mig. Så the story so far. Kan bli långt.

Bytte ut ett ganska rejält hi-fisystem i samband med renovering av vardagsrummet. Slog på stora trumman direkt för att inte bli besviken över ett klenare ljud i utbyte mot en rejäl lunta slantar. Köpte 2st Play:5, 1st SUB, 1st Beam och 2 st. Play One.

I renovering beslutades att göra installationen snygg. Dolda kablar och väggfästen till samtliga produkter. Därmed ett ganska stor tidsintervall mellan det att varje högtalare fick ström. Som lök på laxen kopplades dessutom min Apple Extreme in nånstans mellan alla andra inkopplingar. Den förlänger nätverket från en router längst bort i huset.

Startar Sonos app och registrerar. Inledningsvis hittar guiden 5st högtalare för att sedan tappa dem (misstanke: högtalarna connectar till den nyinkopplade routern/extendern). Mixtrar lite med connect-knapparna och började lägga till högtalarna i rummet som döptes helt fantasilöst till 'Vardagsrum'. Först 5:orna utan problem. Sedan vid Play One:sen(?) kunde jag inte lägga in dom i 'Vardagsrum' utan föreslogs till Vardagsrum 2. Tog det för att sedan manuellt döpa om rummet till 'Vardagsrum'.

Alla högtalare är otrådade utom Beam som är kopplad in i HDMI ARC på en Samsung tv. Ena 5:an har en vinylspelare på Line-in, den andra CD in i Line-in.

Nu har jag bekymmer med eko. Bekymmer med grupper. Bekymmer med fjärrkontroll. Bekymmer med volymen. Bekymmer med tv'n.

Så frågorna.

1. Varför får jag eko? Igår exempelvis: kollade på en serie på Netflix från AppleTV. Cirka 30 minuter in i serien började ekot. Väldigt tydligt i dialogen. Dessutom får jag inget ljud alls per autmatik utan måste airplaya den. Välja bägge grupperna (Vardagsrum + Vardagsrum) i menyn.

2. På tv´n justerar sig volymen automatiskt när jag slår på AppleTV. Har jag noll på Beam - startar AppleTV så stegar volymen upp några steg.

3. Hur får jag mina högtalaruppsättning som en och samma grupp - utan att behöva gruppera? Vill alltså att samtliga ska spela alltid.

9 replies

Userlevel 2
Badge +11
Hej Qlintessence,

Välkommen till forumet!

1. Blir ekot på alla enheter inkl. BEAM?
2. Detta låter som att din Apple TV sänder en CEC signal med till TVn?
- Kolla om du kan slå av CEC under: Settings > Remotes and Devices i Apple TV.

3. Du kan maximalt sätta BEAM + SUB + 2x Surround i ett och samma rum i appen, har du fler högtalare i samma (fysiska) rum får du gruppera dem i Sonosappen.

Kan du skicka en diagnostik från ditt system precis efter du har problem med systemet, och svara med det nummer som du får?

Detta kommer att ge oss en detaljerad rapport över ditt system inklusive information kring trådlösa nätverk, anslutningsfel, lokal nätverksinformation och annan information som hjälper oss att fastställa orsaken till problemet. Instruktioner om hur du skickar en diagnostik kan du se i länken: LÄNK

Tack på förhand!
Här kommer en diagnostik: 790331406

Stängde av CEC på själva tv’n och det enda jag kunde se i inställningar på AppleTVn. Vet inte riktigt vad det kan ha avhjälpt. Fick ljud direkt på Netflix iallafall. Dock eko direkt når jag grupperar alla högtalare. Precis då körde jag diagnostiken.
Userlevel 2
Badge +11
Qlintessence wrote:

Här kommer en diagnostik: 790331406

Stängde av CEC på själva tv’n och det enda jag kunde se i inställningar på AppleTVn. Vet inte riktigt vad det kan ha avhjälpt. Fick ljud direkt på Netflix iallafall. Dock eko direkt når jag grupperar alla högtalare. Precis då körde jag diagnostiken.



CEC måste vara igång på TVn för BEAM skall fungera som den skall.
Finns det möjlighet att kabla en av dina Sonos till routern så de får arbeta på sitt egna WIFI då de nu går via olika accesspunkter som kan skapa dessa problem med fördröjning.

Skillnaden mellan helt trådlöst och en kablad ser du på https://support.sonos.com/s/article/3235?language=sv
Yes. Har kopplat Beam direkt till routern. What now?

Fortfarande eko.

Ny diagnostik: 1357076322
Blev för övrigt påmind av appen att CEC på tv’n skulle vara på :)
Userlevel 2
Badge +11
Qlintessence wrote:

Blev för övrigt påmind av appen att CEC på tv’n skulle vara på :)



1. Får du problem med att BEAM också är ur synk, alltså så inte läpparna matchar ljudet tex?
- Är det samma prbolem om du spelar musik istället för TV-ljud?

Om det endast händer med TV-ljud beror det mest troligt på fördröjning i det trådlösa då TV-ljud är en mycket "tyngre" dataström än musik.
Nej, jag uppfattar det som att det är de bakre (alltså de två Play One) men det kan lika gärna vara 5:orna. Lite svårt att utröna då ekot mer ger ett ihåligt ljud. Främst tydligt i dialog.

Ja, bara uppfattat det med tv-ljud. Igår stängde jag av inställningen Auto till av i Ljudfornat-Ändra Ljudformat på AppleTVn med resultatet något mindre eko. Dessutom kom ljudet per automatik. Tidigare i Netflix så fanns blipp-ljudet vid val av film men så fort det blev en videosekvens (trailern eller start av film) så blev det tyst.
Uppdatering: allt som strömmar via tv’n får eko om jag lägger till gruppen med 5:orna+sub. Testade med Apple Music på AppleTV’n nu.
Userlevel 2
Badge +11
TV-ljudet är en mycket "tungre" dataström än musikuppspeling som nämnt tidigare, så för att skicka TV-ljudet till fler högtalare än just surroundsystemet är ibland problematiskt om inte nätverket är tiptop.
Finns det möjlighet att kabla nån av PLAY:5orna med?

Reply

    • :D
    • :?
    • :cool:
    • :S
    • :(
    • :@
    • :$
    • :8
    • :)
    • :P
    • ;)

    Cookie policy

    We use cookies to enhance and personalize your experience. If you accept you agree to our full cookie policy. Learn more about our cookies.

    Accept cookies Cookie settings