Answered

Dålig/ingen uppspelning

  • 10 June 2019
  • 6 replies
  • 2048 views

Hej,

Jag har fyra st Sonos One, när jag spelar upp ljud (Spotify, TuneIn) så går det väldigt dåligt. Det hackar, pausar, byter låt, slutar spelar, spelar ibland på 3 av 4 Sonos, ibland bara på en Sonos. Detta händer varje gång. Sällan det går mer än 5 minuter innan problem startar och sedan håller det på såhär till och från hela dagen. Får inga felmeddelande om dålig täckning eller något annat, wifi täckning är förövrigt god i hela lägenheten och internetleverantören säger att det inget fel på routern eller ingående internet. Har testat att byta kanal för Wifi men det hjälper inte.

Vad kan jag göra?

Mvh
Mattias
icon

Best answer by Henrik B 14 June 2019, 09:16

Finns det möjlighet att kabla en av dina Sonos till routern så de får arbeta på sitt egna WIFI?
Skillnaden mellan helt trådlöst och en kablad ser du på https://support.sonos.com/s/article/3235?language=sv
View original

6 replies

Userlevel 3
Badge +14
Hej Mattias

Välkommen till forumet!

Kan du skicka en diagnostik från ditt system precis efter du har problem, och svara med det nummer som du får?

Detta kommer att ge oss en detaljerad rapport över ditt system inklusive information kring trådlösa nätverk, anslutningsfel, lokal nätverksinformation och annan information som hjälper oss att fastställa orsaken till problemet. Instruktioner om hur du skickar en diagnostik kan du se i länken: https://[url=https://support.sonos.com/s/article/141?language=sv]LÄNK[/url]

Tack på förhand!
Hej Henrik!

Här är numret 785605474

Vi detta tillfälle så byte systemet låt mitt i och spelade bara på 3 av 4 enheter.
Userlevel 3
Badge +14
Hej Henrik!

Här är numret 785605474

Vi detta tillfälle så byte systemet låt mitt i och spelade bara på 3 av 4 enheter.


I denna diagnostik är inte Vardagsrummet grupperad med de som spelar, är den fortfarande tyst om du grupperar in den? Skicka en ny diagnostik i så fall.
Det är även en hel del trådlösa störningar, för att avhjälpa det kan du testa byta kanal för 2.4Ghz-bandet i din router till kanal 6.
Jag försökte gruppera in Vardagsrummet flera gånger utan resultat, efter ca en timme hoppa den in av sig själv. Kontoret var även tyst med några få sekunders uppspelning då och då.

Att byta kanal har jag testat flera gånger utan någon större framgång, men byte nu till kanal 6... De första 5 låtarna kapades efter ca 10-60 sek uppspelning, blandad uppspelning på alla enheter.

Diagnostik 579150258
Userlevel 3
Badge +14
Finns det möjlighet att kabla en av dina Sonos till routern så de får arbeta på sitt egna WIFI?
Skillnaden mellan helt trådlöst och en kablad ser du på https://support.sonos.com/s/article/3235?language=sv
Nu är en av enheterna trådbunden och det verkar initialt fungera bra! Hoppas att det håller sig såhär!

Tack så mycket för hjälpen!

Reply