Question

Allt försvann! ?


Spelade musik i köket nu under kvällen på min play1. Helt plötsligt så tystnar musiken och jag försöker starta det igen. Då är appen helt tömd på samtliga 8 högtalare jag har runt i huset! Har startat om sonosappen, bridge, router men inget hjälper. Sonosappen vill att jag lägger till samtliga högtalare igen! Vad kan jag göra? Kan inte installera om allt igen... suck

Mvh Daniel

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

12 replies

Userlevel 2
Badge +1
Hej danielhurtigh,

Välkommen till forumet.
Får du meddelandet att Sonossystemet inte hittas, eller att du inte har några spelaren som kan spela musik?
Gå gärna in via "fler alternativ" och tryck på "skicka diagnostik". Du kan posta numret du får som svar här.
Tack på förhand!
Monsam
Sedan igår tystnade allt efter en uppdatering av Sonos controller där felmeddelande kom att nåt gick snett. Provat allt ni föreslår när meddelandet kommer att det inte går att ansluta
Userlevel 2
Badge +1
Hej Monsam65,

Välkommen till forumet!
Har du någonting av Sonos som är kablat till routern?
Connectenheten är kanel till min router
Har nu provat annan nätverkskabel utan resultat. Inget fast sken. Ström finns
Allt kom tillbaka av okänd anledning en dag senare. Nu är allt igång igen.
Userlevel 2
Badge +1
Hej Daniel,

Bra att höra. Du får gärna ännu skicka en diagnostik så kan vi ser vad som varit fel.
Userlevel 2
Badge +1
Monsam65,

Kan du ringa vår support så försöker vi hjälpa dig med detta problem?
Numret är gratis:
020 120 3020
Mån-Fre
10.00-18.00
Hej, nu är diagnostiken skickad, här är nr 7935203
Återkom gärna va som blev fel.
Mvh Daniel
Userlevel 2
Badge +1
Hej Daniel,

Det ser ut som att din Bridge står för långt borta från resten av Sonosarna för att få direktkontakt. Kan du ringa till vår support så kan vi hjälpa dig fixa detta?
Här är numret:
020 120 3020
Mån-Fre
10.00-18.00

Du kan ange förljande ref nummer: 171010-000825
Hej igen,
Bridgenr placerad på samma ställe som den har stått på i 3år. Har aldrig varit något problem. Antingen är det hårdvaruproblem i bridgen eller mjukvarufel i appen. Nu fungerar ju dock allt igen då systemet lagade sig själv. Återkommer om problemet återkommer. Ringde till supporten men de kunde inte säga något vad felet kunde bero på. Tack ändå för din återkoppling!
Userlevel 2
Badge +1
Hej Daniel,

Ingen högtalare i diagnostiken fick direktkoppling till din Bridge utan de hoppar alla via en annan trådlös högtalare. Återkom gärna om problemet återstår.
Om allting nu fungerar är det förståss bra!