Question

Återkommande problem med Spotify

  • 15 December 2018
  • 3 replies
  • 480 views

Har stora problem att spela musik via Spotify i Sonosappen. Just idag kan jag överhuvudtaget inte spela mer än det första 2 sekunderna på varje låt innan Sonosappen påstår att nätverkshastigheten inte räcker 100 Mbit och tre Google mesh Wi-fi som är supersnabbt. Har precis kört nätverksresurser med felfritt resultat. Har inga som helst problem att streama radio via TuneIn på Sonos, utan det är bara Spotify. Att lyssna på exakt samma musik via Spotifyappen går dock hur bra som helst utan avbrott. Vissa dagar går det att stream via Spotify, men avbrott uppträder alltid efter en stund, och vissa högtalare tappas. Måste få en lösning på detta? Hur kan just Spotify strula när den inte gör det via sin egen app? Tack på förhand för hjälp

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

3 replies

Userlevel 3
Badge +14
Hej bjorn.jerlin,

Välkomment ill forumet!

Kan du skicka en diagnostik från ditt system precis efter du har problem, och svara med det nummer som du får?

Detta kommer att ge oss en detaljerad rapport över ditt system inklusive information kring trådlösa nätverk, anslutningsfel, lokal nätverksinformation och annan information som hjälper oss att fastställa orsaken till problemet. Instruktioner om hur du skickar en diagnostik kan du se i länken: LÄNK

Tack på förhand!
Hej Henrik, och tack för snabb återkoppling.
Idag fungerar det typiskt nog, riktigt bra att streama Spotify. Tog ändå och skickade en diagnostik: 1960210475
Problemet som jag beskrev nedan var värre än det brukar vara, men jag kan i princip aldrig spela mer än 3-4 låter efter varandra innan en eller två högtalare tappar kontakten och slutar spela. Sen poppar dom igång igen nån minut senare. Jag har två Play 5, en One och en Connect. Hoppas att du kan se något i diagnostiken. Tack för hjälp
Userlevel 3
Badge +14
Ah, glad att det funkar igen!

Men jag undrar om det kan bero på ditt Google Mesh, hur många meshnoder har du?
Sitter någon Sonos nära den kablade Googlepucken?
I så fall skulle jag vilja testa kabla en Sonos till den och se om det fungerar bättre på Sonos egna nätverk.

Men detta kan du testa om det blir problem igen.