Question

sub lar seg ikke reinstallere

  • 8 March 2020
  • 7 replies
  • 241 views

Sub i rom med 2 stk play 3 var plutselig borte. Har forsøkt å reintallere med kabling til router men får beskjed om at den ikke blir funnet. Har også prøvd å tilbakestille den til fabrikkinnstillingene. Noen tips? Det er ikke gjort endringer av nettverk/ router forut for dette problemet oppstod.


7 replies

Userlevel 4
Badge +12

Hei. Hvordan ser nettverket ditt ut? Har du restartet ruteren underveis i feilsøkingen?

Vennligst la problemet skje igjen og send inn en diagnostikkrapport som forklart i linken under. Svar her med nummeret du mottar så tar vi en kikk i loggen for å se om vi kan se hva som skjer.

https://support.sonos.com/s/article/141

2087679552

Userlevel 4
Badge +12

Hvordan ser nettverket ditt ut? Hvilken ruter bruker du? Har du restartet ruteren? Vennligst også restart Playbar ved å dra strømmen i noen sekunder. Sonos-systemet har ikke vært restartet på 60 dager så vi må begynne med disse feilsøkingstegene.

Bruker Apple time capsule,  har forsøkt å restarte router men forsøker igjen samt restarter playbar. Sub en er nå koblet direkte i router. Har også restartet bridge.

875500247

Userlevel 4
Badge +12

Okay, i så fall er noe merkelig. Sonos mottar sine IP-adresser fra en D-Link-ruter av ett eller annet slag og ikke Apple.. Men jo, la meg vite hva som skjer etter restart av Playbar.

Har ADSL linje, D link modem er koblet inn før time capsule. Har forsøkt å legge til sub ved å velgelegg til manglende produkt, men får beskjed om at den ikke blir lagt til.

Userlevel 4
Badge +12

Da virker du ikke å ha satt Apple i rutermodus, og at denne står i bromodus. Kan du sjekke om dette stemmer? D-Link virker også å være en ruter i tillegg til å være modem, siden ditt lokale nettverk mottar IP-adresser derfra. Kan du si hvilken D-Link-modell du bruker? For å feilsøke dette på beste måte bør vi kartlegge hvordan nettverket ser ut slik at vi ikke feilsøker i blinde.

Send gjerne inn flere diagnostikknumre etter har du har testet restart av Playbar.

 

Dette er også forøvrig et veldig spesifikt problem som du kanskje får bedre hjelp med om du kontakter den tekniske supporten i steden for å skrive på brukerforumet.

 

800 62460

Man - Fre: 10:00 - 18:00

www.sonos.com/contact

Reply