Question

Stereopar faller ut

  • 28 September 2017
  • 10 replies
  • 512 views

Opplever til tider at en høyttaler (vanligvis høyre, tror jeg) i stereopar faller ut en stund. 10-30 sekunder tipper jeg. Gjelder både play:1 og play:5 gen2
Laget en diagnostikk rett etter sist det falt ut på play:5 - Bekreftelsesnr 7890940

Noen tips til hva som kan gjøres?
Kjører sonosNet, med en Connect som er tilkoblet LAN.

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

10 replies

Userlevel 3
Badge +12
Hei Dandan79!

Beklager å høre at du opplever problemer med Sonos.

Diagnostikkrapporten viser tegn til såkalt Multicast Flooding, noe som ofte kommer fra IPTV eller annen multimedia på nettverket.

For å undersøke dette nærmere, vennligst oppgi følgende informasjon:
1. Hvilken router bruker du?
2. Har du switcher, extenders, aksesspunkt eller homeplugs i nettverket?
3. Bruker du IPTV? (TV tilkoblet internett)

Hvis du kjenner til din egen routers konfigurasjon, kan du se etter en funksjon som heter IGMP Snooping da denne skal filtere ut feilene som forårsaker dette. Det fins også en rekke switcher med denne funksjonen som bør hjelpe.

Hvis du vil lese mer om hva dette handler om kan du ta en kikk på denne wikipedia-linken:
https://en.wikipedia.org/wiki/IGMP_snooping


Jeg kan også se tegn til trådløse forstyrrelser, så du kan forsøke å endre Sonos sin trådløse kanal mellom 1, 6 og 11 og se om dette gjør noen forskjell. Send gjerne inn et diagnostikknummer som viser 5 minutter på hver av kanalene.

For å endre Sonos sin trådløse kanal:

På Android eller iOS

1. Åpne Sonos-app.
2. Velg Innstillinger -> Avanserte innstillinger
3. Bytt så kanal under SonosNet-kanal

På PC eller Mac

1. I menyen på toppen, velg Administrer -> Innstillinger. (Sonos -> Innstillinger på Mac)
2. Gå til seksjonen Avansert
3. Bytt så kanal under SonosNet-kanal
Takkker for hurtig og grundig svar.

Har et noe komplisert nettverk, med Airport Extreme som ruter, og flere Airport Extreme som aksesspunkter (med kablet tilkobling, ikke som extender), samt ulike switsjer.
Ingen extenders eller homeplugs.

Har Altibox som leverandør, med Altibox-ruter i bridgemode. Har ikke TV fra Altibox (eller noen andre IPTV-leverandører), men det blir brukt mye streaming i nettet.

Har en mediaserver, den er skrudd av for kjøring av nye diagnostikksessions.
Har også skrudd på IGMP snooping på de enhetene som støtter det (2 av 4 Airport Extreme, 0 av 3 switsjer)

Diagnostikk
5 min på kanal 1: 7899913
5 min på kanal 6: 7899930
5 min på kanal 11: 7899949

Musikken ble stoppet (med vilje) under test på kanal 11.

Har forresten ikke opplevd flere dropouts siden min forrige post.
Userlevel 3
Badge +12
Takk for oppdateringen.

Jeg ser dessverre fortsatt multicast-feilmeldingene, fikk du skrudd på IGMP Snooping på den enheten Sonos er kablet til?
Trådløse forstyrrelser ser mye bedre ut på kanal 1 og 11, så det kan hende dette er nok for å løse problemet.

Test litt til og la meg vite hvordan ting fungerer.
Hei!
Har nå byttet alle svitsjer til mer avanserte versjoner, med IGMP Snooping aktivert. Valgt kanal 11.
I dag har jeg hatt et par utfall av all musikk. Først ved radiolytting, diag 7964337
Deretter ved spotify (Kort tid etter første), 7964343

Streamer endel film i 4K på Apple TV, både fra itunes store og Netflix, og har ikke hatt noen utrfordringer med det.
Userlevel 3
Badge +12
Jeg ser fortsatt tegn til multicast flooding, så switchen ser ikke ut til å ha susen vi håpet på, men det ser veldig mye bedre ut.. Det kan hende de feilene jeg ser nå kommer fra trådløse forstyrrelser jeg nevner nedenfor. Står Sonos kablet inn i IGMP-switchen? Hvilke switcher har du byttet til? Kan du gi en kort beskrivelse av hvordan nettverket er satt opp?

Connect Stue melder også om veldig høye svingninger av trådløse fortyrrelser på antennene sine. Står denne enheten nært annet elektrisk utstyr? Pass på å separere denne fra ruter og annet utstyr som kan avgi elektromagnetisk støy med minst 30CM. (Disse forstyrrelsene så jeg ikke på de første diagnostikken du sendte inn, kun på de to du sendte i dag.)

Siden du kjører SonosNet vil jeg også at du fjerner de trådløse detaljene fra Sonos, da dette også kan skape loops. Gå til Sonos Mer - Innstillinger - Avanserte Innstillinger - Trådløst Oppsett - Tilbakestill for å fjerne detaljene.
Nettverket ut til Sonos består av en Altibox ruter i Brige mode, videre til en Airport Extreme som tar jobben som ruter, videre til en TP—Link TL-SG108E, deretter til en ny TL-SG108E og ut til Connect. Airporten er satt opp med reserverte DHCP IP til Sonos. (10.0.1.100-107)

Det var en Harmony hub som hadde kommet litt nært Connect, det er eneste trådløse innen et par meter fra Connect.

Ser at alle unntatt Connect har wm=1, og at de er koblet til Wifi i stedet for SonosNet. Prøver å fjerne de trådløse detaljene men det er ingen knapp for tilbakestill, har prøvd på iphone, ipad og android. Kanskje det forsvant i versjon 8?
En liten oppdatering: Dagen etter var alle grupper borte og ingen musikk stod klar for avspilling på play-knappen. Sjekket igjen status, og da har alle enheter funnet veien tilbake på Sonosnet.
Siden dette har alt fungert som det skal!
Userlevel 3
Badge +12
Hei!

Dersom du ser WM=1, har kabelkoblingen til SonosNet blitt brutt. Du vil ikke kunne nå de trådløse innstillingene så lenge systemet ikke står på WM=0.
Diagnostikknumrene du sendte tidligere viser kabelkobling, så det er kanskje noe som fører til ustabilitet der. Det kan skape trøbbel om Sonos kontinuerlig prøver å bytte mellom WM=0 og WM=1.

Vennligst prøv å bytt nettverkskabel mellom Connect og nettverket da dette kanskje fører til situasjonen.
Hei! Sliter fortsatt med avbrudd og spillere som faller ut. Kunne dere tatt en titt på diagnose 8235442.
Kan det hjelpe å koble fra kablet nett på Connect og heller sette opp en boost et annet sted i huset?
Userlevel 3
Badge +12
Hei igjen,

Diagnostikken kom dessverre inn som korrupt så jeg kan ikke lese stort av verdi ut av den.
Om problemet skyldes trådløs forstyrrelse på Connect, kan det hjelpe å kable en Boost en annen plass. Dette kan du teste ved å kable en annen høyttaler, da disse også kan skape SonosNet.
Send et nytt nummer så tar jeg en kikk.