Question

Sonos One og Altibox - fungerer dårlig sammen?

  • 27 December 2018
  • 1 reply
  • 330 views

Forsøker å sette opp min nye Sonos One til å kjøre på wifi fra Altibox hjemmesentral. Dette kjører overhodet ikke. Har satt opp den samme enheten til å kjøre på andre nettverk, som går uproblematisk. Altibox-sentralen spiller overhodet ikke på lag. Er det andre som har opplevd liknende? Jeg har en HG1551 fra Altibox.

Altibox gjemmer seg bak at de bare har ansvar for kablet internettsignal fram til sentral, og fraskriver seg alt ansvar for hva som kjører på wifi fra deres egen sentral.

1 reply

Userlevel 2
Badge +6
Hei Frank

En HG 1551 fra Svenske Tilgin har noen interessante valg på seg, feks at Wifi er automatisk deaktivert, så hvis man ikke logger inn på den og selv aktiverer det, vil man heller ikke få wifi fra den.
Men, hvorfor har ikke Altibox sendt deg en ny en? Siden den er ikke oppført på Altibox sin oversikt https://www.altibox.no/privat/kundeservice/hjelp-til-internett/hjemmesentral/ og de skriver jo at CPL 3 skal være den eldste modellen.
Sjekker man Tilgin selv https://tilgin.com/products/ethernet-gateway/ ser det ikke ut til at de støtter denne modellen lengre, da jeg også bare finner manualen via en tredjeparts side https://docplayer.net/21832993-Tilgin-home-gateway-hg1350-hg1550-series.html og den er heller ikke så dekkende.
Jeg kan anta at problemet bunner i at for 2,4G båndet så sender ruteren bare med N-modus som ikke er støttet av Sonos, basert på de andre modellene fra Tilgin.
Kunne du feks teste med å sette opp et midlertidig wifi fra en mobil/nettbrett, så bruk en annen mobil/nettbrett for å sette opp Sonos trådløst, fungerer det?

Reply

    Cookie policy

    We use cookies to enhance and personalize your experience. If you accept you agree to our full cookie policy. Learn more about our cookies.

    Accept cookies Cookie settings