Answered

Sonos one

  • 12 March 2019
  • 8 replies
  • 239 views

Får ikke slått på min Sonos One uten å bruke appen. Dette har fungert tidligere, men måtte sette den opp på nytt etter bytte av ruter. Blinker oransje når jeg trykker play på høyttaleren.
icon

Best answer by Saastan 17 March 2019, 13:29

Fikk liv i den nå, men den var borte fra appen og måtte settes opp på ny. Interessant å se om den holder konfigurasjonen.
View original

8 replies

Userlevel 3
Badge +11
Hei Saastan!

Dette kan rett og slett indikere at spillekøen er tom, noe som skjer etter restart, oppdatering eller lignende.
Hva skjer om du starter avspilling fra appen, og så stopper musikken ved å trykke på One? Dette bør fylle køen slik at du kan trykke på knappen igjen for å starte avspilling. Hører du på radio eller musikk fra musikktjenester?
Hei
Jeg lytter på radio. Jeg har ikke forsøkt å stoppe på one. Kun stoppe i app og starte på one da virker den til neste forsøk. Vekkeklokke funksjonen som jeg bruker funker hver gang.
Userlevel 3
Badge +11
Forsøk det, dersom køen tømmes så vil ikke høyttalere ha noe i minnet så den kan starte fra knappetrykket. Du tar ikke strømmen fra høyttaleren i mellom hver gang du skal spille? Dette vil også tømme minnet slik at du må bruke appen for å starte avspilling igjen.
Takk da skal jeg teste det.
Fikk liv i den nå, men den var borte fra appen og måtte settes opp på ny. Interessant å se om den holder konfigurasjonen.
Userlevel 3
Badge +11
Kjempebra. Bare si ifra om du opplever mer merkelig oppførsel.
Takker, det eneste jeg synes er rart er at høyttaleren blir borte fra appen fra tid til annen.
Userlevel 3
Badge +11
Dette er i så fall et annet problem enn det du først rapporterte.
Hvis problemet inntreffer igjen, vennligst ta kontakt med support så vi kan feilsøke dette direkte:

800 62460
Man - Fre: 10:00 - 18:00
www.sonos.com/contact

Reply