Question

Sonos beam ingen TV lyd

  • 16 May 2019
  • 5 replies
  • 2047 views

Hei,

har hatt Beam i ca. En uke. Satte opp etter bruksanvisning og alt fungerte fint med TV lyd. Nå tok jeg ut strømmen til tv-en for første gang siden jeg kjøpte beam. Får nå ingen TV lyd av beam.

Har prøvd å dra ut strømmen til tv-en og beamen i lengre periode og tatt ut alle andre hdmi kabler. Har også satt beamen til fabrikkinnstillingene og satt opp på nytt. Ingenting funker. Jeg har koblet sonos hdmi i arc og får opp receiver på tv-en sammen med sonos screensaver, men ingen lyd. Har på dolby home og PCI på TV lyd innstillinger. virker som et CEC problem.

Tven er en Samsung og jeg bruker ikke noen annet enn Apple TV. Altså ingen Get.

Diagonistikk nr: 2024551459

mvh
kyrre

5 replies

Userlevel 3
Badge +11
Hei
I følge diagnostikken er HDMI tilkoblet og aktiv, men Beam mottar ingen signal fra TV-en. Er Anynet+ fortsatt påskrudd på TV-en?
Får du lyd gjennom den optiske dongelen som en test?
Hei,

ja Anynet+ er på.
har også prøvd å bruke den optiske kabelen som følger med i beam pakken. Velger deretter optisklydutgang på tv-en - dette har aldri gitt lyd.

Mvh
Kyrre
Userlevel 3
Badge +11
Har du andre TV-er du kan teste Beam med for å se om problemet følger enheten?
ja. Det funket. Men funker fortsatt ikke på ønsket TV. Regner med det er nå jeg blir henvist til Samsung ? 🙂
Userlevel 3
Badge +11
Jeg er dessverre ikke Samsung-ekspert, men kanskje det fins en måte å tilbakestille TV-en på? Jeg tenker at dette kanskje kan hjelpe siden Beam har fungert tidligere.
Så lenge HDMI er tilkoblet ARC og Anynet+ er påskrudd, så bør det fungere. Dersom dette fortsatt ikke hjelper, vil nok Samsung-support være neste steg.

Reply