Question

Rar summelyd og varmgang

  • 23 October 2018
  • 4 replies
  • 198 views

Hei!
Har en Sonos Play:5 fra 2011 som lager en lav summelyd(som om en høyttaler har høyt volum, men ikke spiller musikk). Enheten blir også varm, så det kan ha noe med forsterkeren i høyttaleren å gjøre. Hjelper ikke å skru av autoplay line in eller dra ut line in.
Anyone?

Diagnostikk: 1977689492

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

4 replies

Userlevel 3
Badge +12
Hei Howie
Diagnostikken melder om korrupsjon i filsystemet til PLAY:5, så dette henger nok sammen. Kan du forsøke å tilbakestille enheten som forklart her: https://support.sonos.com/s/article/1096
Send meg et nytt nummer i tilfelle dette ikke hjelper.
Kjørte factory reset, men summingen er der fortsatt når jeg legger øret til høyttaleren. Slutter ikke med tid.

Ny diagnostikk: 1260891698
Klarte å trykke på "answered".. Factory reset, men lyden er der fremdeles. Slutter ikke med tid.
Diagnostikk: 1260891698
Userlevel 3
Badge +12
Da høres det dessverre ut som om enheten har fått feil på seg og bør byttes. Dessverre er PLAY:5 over 6 år gammel og utenfor vår 5-års garanti. Vi kan da tilby et utbytte til en PLAY:5gen2 mot en redusert kostnad som plaster på såret.
Hvis dette er interessant, vennligst send en email til supporten og henvis til denne forumtråden her: https://www.sonos.com/en/support/w2c/education