Question

Play: 1 faller ut

  • 29 August 2018
  • 9 replies
  • 222 views

Har Playbar, sub og to Play:1 høytalere. Når jeg spiller fra bl.a. Spotify faller Play:1 og Sub ut for så å komme inn igjen etter 5-20 sekunder.
Har et oppsett med Airties mesh på wifien (wifi på routern er skrudd av) og har kablet Playbar til den ene Airties-noden uten at det har hjulpet nevneverdig.

Har ikke lagt merke til at høytalerne forsvinner under "Rominnstillinger", det er bare lyden som faller ut.

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

9 replies

Diagnostikk sendt inn: 181192106
Diagnostikk under utfall: 639030910

Diagnostikk rett etter utfall når høytalere har kommet tilbake: 918621556

Routeren er Altibox, men wifien er som sagt skrudd av.
Userlevel 3
Badge +11
Hei LuxuryBeast

Diagnostikken viser at du både kjører kablet samtidig som du har forsøkt å sette opp Sonos trådløst, dette ser ut til å forvirre Sonos slik at surround-høyttalerne begynner å koble mot nettverket "PanzerBattalion".
Siden dette er et AirTies med flere aksesspunkter, anbefaler vi at du holder PLAYBAR kablet til nettverket, da slike nettverk kan skape trøbbel for et trådløst Sonos-system.

Vennligst fjern de trådløse innstillingene fra Sonos, for å unngå at systemet blir forvirret om tilkoblingsmetode. Gå til Sonos Mer - Innstillinger - Avanserte Innstillinger - Trådløst Oppsett - Tilbakestill.

Dette må gjøres når systemet fungerer for at innstillingen skal lagres på alle enhetene.
Send meg gjerne enda et diagnostikknummer når dette er gjort, så vi kan bekrefte at innstillingen er ordentlig lagret.
Problemet startet før jeg kablet Playbar til AirTies-noden, men skal gjøre et forsøk! 🙂
Har snart hørt et helt album og har enda ikke kuttet ut. Jeg antar at Play:1 koblet seg til forskjellige noder og hoppet mellom dem, og derfor opplevde jeg utfall. Nå som Playbar er kablet til nærmeste node, og trådløse innstillinger er tilbakestilt ser det ut som problemet er løst.

Edit:
Fremdeles utfall, dessverre. Ny diagnostikk: 880906779
Hei LuxuryBeast

Diagnostikken viser at du både kjører kablet samtidig som du har forsøkt å sette opp Sonos trådløst, dette ser ut til å forvirre Sonos slik at surround-høyttalerne begynner å koble mot nettverket "PanzerBattalion".
Siden dette er et AirTies med flere aksesspunkter, anbefaler vi at du holder PLAYBAR kablet til nettverket, da slike nettverk kan skape trøbbel for et trådløst Sonos-system.

Vennligst fjern de trådløse innstillingene fra Sonos, for å unngå at systemet blir forvirret om tilkoblingsmetode. Gå til Sonos Mer - Innstillinger - Avanserte Innstillinger - Trådløst Oppsett - Tilbakestill.

Dette må gjøres når systemet fungerer for at innstillingen skal lagres på alle enhetene.
Send meg gjerne enda et diagnostikknummer når dette er gjort, så vi kan bekrefte at innstillingen er ordentlig lagret.


Fallt fremdeles ut uansett hva jeg gjorde, så nå har jeg fjernet alle høytalere fra Playbar og lagt dem til på nytt, samt kablet den til Airties-Noden, og tilbakestilt trådløse innstillinger.
Diagnostikk: 314090353

Får fremdeles utfall av Play:1-høytalerne.
Diagnostikk under/rett etter utfall: 816117823
Userlevel 3
Badge +11
Hei LuxuryBeast

Diagnostikken viser nå at ting kobler korrekt, men at begge PLAY:1 samt SUB opplever trådløse forstyrrelser. Venstre bakhøyttaler har de kraftigste fortyrrelsene, står disse enhetene åpent og fritt, separert fra annet elektrisk utstyr?
Begge bakhøytalere står ikke i nærheten av noe elektrisk utstyr, men det kan nok være mesh-systemet som påvirker hvertfall venstre bakhøytaler når signalene går fra node i 1. etasje til node i 2. etasje der Sonos-systemet står.
Har dessverre ikke så mange andre plasser å sette disse høytalerne, da jeg gjerne vil ha surround-lyd.. 😉
Userlevel 3
Badge +11
Hjelper det å skru av node 2 som en test? Før vi kan løse problemet må vi se om vi kan isolere og bekrefte årsaken.