Answered

nyt wifi


Badge
wifi gennem ommi wifi kan ikke få min controller over på mit nye wifi
icon

Best answer by Marius S 10 October 2018, 10:09

Hei

Det høres ut som om Omni kanskje er satt til router-mode i steden for bridge-mode. Du må sette Omni i Bridge-mode - dette vil la Omni bli en del av ditt LAN, isteden for å ha en dobbelt NAT-løsning med flere LAN innenfor hverandre. Se side 12 i denne manualen under "Internet settings"

View original

4 replies

Userlevel 1
Badge +2
Hei Hei

No that is correct, our official recommendation is that you have one of your units wired to the main box of the MESH-router.
But after we checked with Jensen of Scandinavia, you can also try to activate the "Smart Assistant" function and then get Sonos configured wireless, that is working good for some customers.
Badge
hejsa
Tak for hurtig svar, kan du hjælpe lidt mere ved slet ikke hvad jeg skal gøre sider lidt fast her.
jeg kan kun komme på sonos hvis jeg er på det ene wifi det som jeg ikke bruger, når jeg er på det jeg bruger Omni wifi, kan jeg ikke gøre noget inde i sonos...
Userlevel 1
Badge +1
Hei

Det høres ut som om Omni kanskje er satt til router-mode i steden for bridge-mode. Du må sette Omni i Bridge-mode - dette vil la Omni bli en del av ditt LAN, isteden for å ha en dobbelt NAT-løsning med flere LAN innenfor hverandre. Se side 12 i denne manualen under "Internet settings"
Badge
Sådan Marius S

Sådan en lille ting der skal ændres også virker det perfekt..
Mange tak for hjælpen....

Reply

    • :D
    • :?
    • :cool:
    • :S
    • :(
    • :@
    • :$
    • :8
    • :)
    • :P
    • ;)

    Cookie policy

    We use cookies to enhance and personalize your experience. If you accept you agree to our full cookie policy. Learn more about our cookies.

    Accept cookies Cookie settings