Answered

Brudd

  • 15 November 2018
  • 9 replies
  • 339 views

Hei, Når det spilles musikk så er med masse brudd uansett kilde og uansett om det gruppeoppset el. single enhet. Har laget meg en spilleliste og hver låt brytes etter ca minuttet spilt. Dette gjelder når eg spiller fra mobil. Når eg spiller via Macén går det bra. Noen ide?
icon

Best answer by Marius S 15 November 2018, 17:06

Vennligst send inn en diagnostikkrapport som forklart i linken under og svar på denne emailen med nummeret du mottar, så sjekker jeg om det meldes om AirPlay på nettverket.
https://support.sonos.com/s/article/141?language=no
View original

9 replies

Userlevel 3
Badge +11
Hei olle

Gjelder dette uansett kilde på telefonen, eller kun når du spiller lokale filer? Hvis dette kun gjelder lokale filer, mistenker jeg at du har møtt på en kjent problemstilling som vi undersøker sammen med Apple. Så lenge du har AirPlay2-spillere i nettverket ditt, vil det føre til at Sonos sine låseskjerm ikke vil fungere ordentlig. Det er denne låseskjermen som opprettholder avspilling fra lokale filer ved å passe på at harddisken på telefonen ikke går i hvilemodus, noe som deretter vil føre til at musikken stopper.
Har du AirPlay-kapable enheter i nettverket og bruker du AirPlay-funksjonen?
Hvilke Sonos-produkter har du?
Hei, takk for svar. Bruker ikke og har aldri brukt Airplay, men er usikker på om det noen enheter tilkoblet der. Kan det være noe der eg ikke ser? Har Play3, one, bar og sub.
Userlevel 3
Badge +11
Vennligst send inn en diagnostikkrapport som forklart i linken under og svar på denne emailen med nummeret du mottar, så sjekker jeg om det meldes om AirPlay på nettverket.
https://support.sonos.com/s/article/141?language=no
Hei, beklager sent svar. Diagnostikknr: 315379479
Userlevel 2
Badge +6
Hei olle

Jeg ser ikke noe særlig med feilmeldinger relatert til avspilling fra iPhone, men jeg ser at høyttalerne blir sparket av nettverket i tid og utide.
Din SSID "OlsenSolheim", sendes den på både 2,4G og 5G? Kunne du få skilt navnene på båndene med feks "OlsenSolheim_2G" og "OlsenSolheim_5G"
evt hvis du reserverer IPadresseren Sonos bruker blir det mer stabilt da?
Hei Sven

Nettverket til Ollevoss er satt opp på akkurat samme måte som mitt eget, og også hos min svogers. Vi har alle Ubiquiti UniFi USG, med tilhørende aksesspunkter. Vi har også alle et Sonos oppsett, som fungerer knirkefritt hos meg og svoger. Men da ikke hos Ollevoss. Kan du se om systemet til Ollevoss er satt opp til å bruke Sonos sitt separate Wifi seg imellom? Jeg har kun hjulpet dem å sette opp nettverket men ikke konfigurert Sonosoppsettet.

WLAN SSID'en bruker både 2,4G og 5G ja, engeter på nettverket kan roame etter behov. Dette er satt opp likt hos alle tre, dvs. kun én SSID og med SONOS koblet til denne. Vi kan alltids prøve legge til en SSID for kun 2,4G og koble SONOS enhetene til dette, men synes det er merkelig at det skulle være nødvendig da oppsettet er såpass likt mellom oss alle tre. Her en en diagnostikk for mitt eget oppsett, om det kan gi noen verdi å sammenlikne dem: 1498005251
Userlevel 3
Badge +11
Jeg tok en til kikk på diagnostikkene og får ut ifra at det er Spotify det er snakk om, siden jeg kan se feilmeldinger derfra. Men bekreft gjerne hva som det er som bryter, siden det fins mange måter å spille musikk til Sonos på.

Begge deres feilmeldinger indikerer problemer med DNS-løsning, men Ollevoss har veldig mange flere feilmeldinger. Bruker dere også samme internettleverandør?
For å løse dette kan du prøve å endre DNS-servere i routeren din og så utføre en fullstending omstart av hele Sonos-systemet.
Hvis du vet hvordan man konfigurerer dette selv, anbefaler vi å bruke DNS-serverne som Google tilbyr:

Primary server: 8.8.8.8
Secondary server: 8.8.4.4

Hvis du ikke vet hvordan man gjør dette kan du også kontakte oss på telefon så kan vi forsøke å guide deg gjennom prosessen.
Når du ringer oss behøver du å ha ditt Sonos-system samt en PC eller Mac tilgjengelig.

800 62460
Man - Fre: 10:00 - 18:00
www.sonos.com/contact
Hei, vil bare presisere at jeg hos meg ikke opplever slike brudd i avspillingen som Ollevoss beskriver. Kan godt prøve alternative DNS adresser så snart vi får sett på oppsettet der. Ellers er det samme internettleverandør ja.

Kan jeg selv se disse loggene du refererer til i systemet mitt?
Userlevel 3
Badge +11
Jeg er redd loggene ligger lagret som xml-filer på våre servere som ikke er tilgjengelig eksternt. Jeg limer inn noen av feilmeldingene under.

Kan dere svare på om det kun er Spotify som bryter? Jeg vil gjerne bekrefte hva dette problemet gjelder før vi fortsetter. Feilmeldingene viser DNS-trøbbel både med Spotify og Deezer.

Feilmeldinger fra Olle

"spot 1 NTS: ERROR: Too long without response from server."
"spot 1 NTS: ERROR: DNS lookup returned -10001"
"ssl_server 0 ssl_handshake failed -0x6800"
"soap 1 getSessionId faultcode: ns1:Client.LoginUnsupported, faultstring: getSessionId"
"dns 1 api.deezer.com -> 185.60.92.32"

Feilmeldinger fra Thawi

"dns 1 took 5008ms for (1) 0.sonostime.pool.ntp.org"
"dns 1 service-catalog.ws.sonos.com lookup failed"
"dns 1 service-catalog.ws.sonos.com -> 0.0.0.0"
"spot 1 NTS: ERROR: DNS lookup returned -10001"

Reply