Question

Beam-Tv sound

  • 27 October 2018
  • 6 replies
  • 310 views

Every time I turn on the tv I have to enter the Sonos app and push the tv icon to recive sound. How can I awoid this?

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

6 replies

In the Beams 'Room Settings/TV' make sure you have TV Autoplay switched on.
Userlevel 2
Badge +6
Og hvis det er allerede aktivert. vennligst send inn en diagnostikk som beskrevet her mens TV'n er på og skulle ha sendt lyd til Beam'n https://support.sonos.com/s/article/141?language=no og svar med nummeret Dette vil gi oss mer informasjon for å bedre hjelpe deg.
Userlevel 7
Badge +21
The AutoPlay option appears to be removed from the 9.2 Desktop app. That checkbox was just TOO HARD to leave on the page. Sigh.
The AutoPlay option appears to be removed from the 9.2 Desktop app. That checkbox was just TOO HARD to leave on the page. Sigh.Are you certain? Is it not under the 'TV' section (3rd entry up from bottom on iOS) within the Beams Room Settings?... it should say 'TV Autoplay' at top of the page, just above the 'Ungroup on Autoplay' option? It’s a toggle on/off button.

Wonder why that is not in the Desktop version? ...I guess it must be seen by Sonos as a system 'management function', perhaps?
Badge +2
You can also say “Alexa switch to tv”
Userlevel 4
Badge +12
Hi all. It is true that a some functionality has been removed from the PC and Mac desktop clients, the advanced settings for Sonos can now be found using the Sonos app on a mobile controller.