Question

Beoplay S8

  • 6 August 2021
  • 1 reply
  • 25 views

Hej med Jer,

Jeg håber I kan hjælpe :)

Jeg har en BeoPlay S8, som jeg er rigtig glad for. Det var nemt at tilslutte til min gamle Sonos Connect. Der er en let brummen i 3 minutter efter musikken er slukket. Det havde jeg vænnet mig til. 
Desværre døde min Sonos Connect, nok af alderdom. 
Nu har jeg købt en Sonos Port, som skal erstatte min tidligere Sonos Connect. 
Jeg har sat den op på præcis samme måde. Det går fint med at få lyden ud, når jeg enten hører musik, eller har den sat til mit Samsung TV. Men når de 3 minutter gået, intensiveres brummelyden, og umiddelbart stopper den ikke igen (har kun forsøgt i 10 minutter, da jeg ikke kunne holde ud at høre på den mere). 
S8’eren er sat til via Powerlink til DIN, og fra DIN til RCA. Det virkede som sagt på “Connect” men altså ikke umiddelbart på “Port”. 
Mit spørgsmål går på, om det er fordi, at man på Sonos Port er “tvunget” til at bruge triggeren? Og hvordan får jeg løst kabelføringen?
 

mvh Mik


1 reply

Userlevel 1
Badge +3

Hej @Vadstrøm velkommen til communityet! 

 

Man er ikke tvunget til at bruge triggeren. Den er kun inkluderet fordi flere af vores brugere efterspurgte den funktion.

Jeg ved DIN kabler kan være følsomme for forstyrrelse, så en måde du kan sikre dig om fejlen ligger hos Porten, så kan du forbinde for eksempel din telefon, eller en pc til den og se om der stadig kommer brummen.

En anden ting ville være at tjekke hvor meget “gain” der er på Porten. Du kan justere kildeniveauet på din Port, for at sørge for eventuelt at fjerne brummen.

 

Hvis der selv efter disse justeringer er problemer, kan det være en ide og kontakte vores kundesupport så de kan fejlsøge nærmere.

 

Men finder du en løsning, er du altid velkommen til at dele den her så den kan hjælpe andre brugere som oplever det samme problem.

Reply