Sonos Move iOS Home app Cannot Find Add Accessory

  • 28 September 2019
  • 3 replies

Hi there!
Just setup my new Sonos Move, love it. Like all of the rest of my Sonos speakers (Beam and Ones) that I previously added successfully to the Home App (by adding New accessory - I do not have a code = I wait wait, it would discover and I could add).

This process does not happen with my new Move. I have updated my iOS software to 13.1 and the new Home App, but it does not seem find the Move, and I have the Move successfully connected to my home wifi network.

Would appreciate any ideas or help, thank you!

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

3 replies

My 'Move' has worked for me and I have added it as an accessory in the Home App. Perhaps try the usual suggestion of rebooting the Router and the iPhone ...and obviously have your speaker on its charger-loop and just ensure it’s connected back to your WiFi.
Perhaps also power the Move off/on again with a long 5+ seconds press on the top rear power button whilst it’s off its charger.
Thanks for help! It worked after I created another room and played the Move in that room. Thanks again!