Answered

Problems with callbacks

  • 12 August 2019
  • 7 replies
  • 248 views

Badge
We have noticed a new problem;

There are no callbacks in all integrations. The callback URL is entered correctly and works well.
Is there a problem with Sonos?

Many Thanks
Marco
icon

Best answer by AjTrek1 13 August 2019, 14:57

Not to be rude but it appears you were given the proper direction 9 months ago in the link below:

https://en.community.sonos.com/smart-home-integrations-229108/problem-with-group-actions-error-resource-gone-6814428#post16278471it appears
View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

7 replies

Userlevel 7
Badge +21
stackoverflow.com is the place for API discussions, with the Sonos tag.
Badge
thanks for the reminder!
Userlevel 7
Not to be rude but it appears you were given the proper direction 9 months ago in the link below:

https://en.community.sonos.com/smart-home-integrations-229108/problem-with-group-actions-error-resource-gone-6814428#post16278471it appears
Badge
hi,
yes, it's about the integration of a smart home via the API.
Can you tell me where to post it?
Userlevel 7
Hi

I was advised by a member with more knowledge than I on the subject you may be referring to (i.e. API Integrations) that you are possibly posting on the wrong site.
Badge
the Event Callback URL which is given by client credentials from the integrations..
Userlevel 7
Just exactly what are you referring to as a "Callback URL"