Wired and wifi in one setup?


I have a sonos play bar, a sub, and two play 5s. Because of network issues, I have hard wired the playbar and one of the play 5. For whatever reason, I am not seeing the play5 that is hard wired on my list of devices. Can someone help?

Thanks

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

8 replies

Isolate the problem.

Take the Play:5 to the router itself. Unplug the cable that goes into the wall. Wire the Play:5 in its place and see if that works.

Reconnect the cable from the wall to the router. Plug something else into the Ethernet wall socket upstairs and see if that works.
They are connected via ethernet wall socket using an ethernet cable running inside the wall to the router.
It is connected on the wall via Ethernet cable.
Do you mean there's an Ethernet wall socket, with an Ethernet cable running inside the wall to the router's location?

Or is it in fact wired to an electrical outlet via a powerline adapter? There's a crucial difference.
The play 5 upstairs is not connected directly to the router. It is connected on the wall via Ethernet cable.
Is the upstairs Play:5 connected to the router directly by a cable, or are you using powerline adapters?
The playbar and one play 5 are connected via ethernet cable. I don't have a switch. The play5 that is connected via ethernet cable is upstairs in the bed room. The rest of the speakers are downstairs.
Are the Play:5s configured as surround speakers with the Playbar?
Userlevel 5
Badge +11
Are they both wired to the same router? Via any switches?