Answered

WiFi/ Ethernet cable connection problem


I am plugging in a Play One directly to my router using the Ethernet Cable and the speaker does not work. Is my router compatible?

I have tried to connect it with the WiFi, doesn’t work either. I have contacted SONOS customer service that told me to call my internet provider Spectrum. Which sound weird to me since My internet connection works perfectly well in all other devices in my house.

Please help!
icon

Best answer by AjTrek1 11 February 2019, 23:33

Sophierm wrote:

I purchased it used. It is the play1



I thought that might be the case. Click the link to learn how to perform a Factory Reset to see if that resolves the problem. If not then you'll want to return the speaker or contact Sonos Tech to see what they have to say. If it is defective they most likely will not replace it as an in warranty product; but may offer you a certified refurbished unit at a nominal cost. Let us know the outcome either way. Cheers!

https://support.sonos.com/s/article/1096?language=en_US

View original

3 replies

Userlevel 6
Badge +22
Hi Sophierm

Did you purchase the Play 1 as new or used? Also, are you referring to a Sonos ONE and not a Play 1? People often get the naming confused because of the similarity (1 vs One)
I purchased it used. It is the play1
Userlevel 6
Badge +22
Sophierm wrote:

I purchased it used. It is the play1



I thought that might be the case. Click the link to learn how to perform a Factory Reset to see if that resolves the problem. If not then you'll want to return the speaker or contact Sonos Tech to see what they have to say. If it is defective they most likely will not replace it as an in warranty product; but may offer you a certified refurbished unit at a nominal cost. Let us know the outcome either way. Cheers!

https://support.sonos.com/s/article/1096?language=en_US

Cookie policy

We use cookies to enhance and personalize your experience. If you accept you agree to our full cookie policy. Learn more about our cookies.

Accept cookies Cookie settings