Answered

Upgraded to S2 and can no longer use my music library on my NAS.

  • 2 July 2022
  • 1 reply
  • 37 views

I’ve used Sonos in my RV for years. The Connect, Boost, and two Play:1s were all S1. I bought a Roam, which naturally was S2. I converted all components to S2. Since then, I have been unable to load music from my NAS, which functioned fine with the S1 system. For example:

I have a share ‘\\MyBookLiveDuo\Jazz’ … That will not save in the iOS version of the app when setting up the music library. Nothing top level share will save, including in the MacOS. Under S1 I could load a top level share without a problem.
I can add to the app on all devices a share called ‘\\MyBookLiveDuo\Jazz\Dexter Gordon‘ and it shows in the list as it should and says ‘Hey we’re indexing, please wait.’ I then check the library under Artists and it says nothing found. The share is still listed under Music Library Setup.

Same thing happens on my MacBook.

Streaming music from Sirius works on all components from all devices flawlessly. S2 screwed up my ability to use my music library on the road. I can see the NAS drive from the iPad, iPhone, and MacBook, and browse not only the shares but can play music from each of the folders in the native music app for all devices so that is working also.

What am I missing?

icon

Best answer by Ken_Griffiths 3 July 2022, 11:25

View original

1 reply

Perhaps see if anything in this previous community thread, or the links off it, may assist you to get it working again…

HTH

Reply