Answered

TV Only Outputs Sound To Ray and Play 1s in Surround Sound Setup

  • 8 July 2022
  • 9 replies
  • 120 views

Badge +2

I have HiSense TV (model: h50n5300) - I have surround sound set up and when playing music it is working as expected, however when switching to TV the sound is only outputted through the Ray soundbar.

 

The TV supports 5.1 surround sound with RAW and PCM audio settings.

icon

Best answer by Ken_Griffiths 8 July 2022, 14:35

View original

9 replies

Set the TV to output DD audio (not Pulse, or Plus) and play a surround audio source from something like Netflix, or Prime Movies. If you then check the Sonos App ‘Now Playing’ screen for the room it will show the type of audio input being received by the Ray.

Userlevel 7
Badge +17

So what sound settings do you use on your TV?

Userlevel 7
Badge +18

The tv “supports” 5.1 but it still needs to receive that format of signal in order to play out anything more than stereo. 

Badge +2

So what sound settings do you use on your TV?

I tried with ‘RAW and ‘PCM’ from TV settings … I don’t see you any specefici setting for dolby or 5.1 in the settings - TV manual says it supports 5.1 surround sound

Userlevel 7
Badge +18

So what sound settings do you use on your TV?

I tried with ‘RAW and ‘PCM’ from TV settings … I don’t see you any specefici setting for dolby or 5.1 in the settings - TV manual says it supports 5.1 surround sound

As you’ve been told in your other thread about volume from the surrounds: just because the TV says it “supports 5.1 surround sound” it is still dependent upon the signal it receives. If it’s only getting a 2.0 signal it will only play to the front speakers. If it receives a 5.1 signal, and is correctly set to pass that signal out to the Ray, you will get sound effects from the Play:1s when there is sound sent to them. 

Userlevel 7
Badge +18

From the tv manual, it looks like you need to select “Raw” for the Digital Audio Out. Also make sure the TV Speakers are disabled. Then choose your 5.1 program and you should be good to go. 

Userlevel 7

@mcfc4heatons Keep the Digital Audio Out setting set to RAW and try to find a 5.1 audio source. But keep in mind that the rear surround speakers will only play the rear surround channels of the audio track which is typically the musical score, ambient and environmental sounds, or action that happens behind the camera. Most of the audio will still come from the Ray (front channels). 

When listening to stereo audio, the Ray will perform an audio up-mix of the stereo signal to create a simulated surround sound. This means you’ll still hear most audio out of the front channels too, but the rear surround speakers will play what is determined to be ambient audio.

You can also adjust the Surround Audio level in the Sonos app.

Read more here:
https://support.sonos.com/s/article/3335

Badge +2

Set the TV to output DD audio (not Pulse, or Plus) and play a surround audio source from something like Netflix, or Prime Movies. If you then check the Sonos App ‘Now Playing’ screen for the room it will show the type of audio input being received by the Ray.

Thanks, very helpful  - I think its sorted now

Badge +2

@mcfc4heatons Keep the Digital Audio Out setting set to RAW and try to find a 5.1 audio source. But keep in mind that the rear surround speakers will only play the rear surround channels of the audio track which is typically the musical score, ambient and environmental sounds, or action that happens behind the camera. Most of the audio will still come from the Ray (front channels). 

When listening to stereo audio, the Ray will perform an audio up-mix of the stereo signal to create a simulated surround sound. This means you’ll still hear most audio out of the front channels too, but the rear surround speakers will play what is determined to be ambient audio.

You can also adjust the Surround Audio level in the Sonos app.

Read more here:
https://support.sonos.com/s/article/3335

Thanks, sorted now

Reply