Answered

trouble with ios 13.4?

  • 26 March 2020
  • 3 replies
  • 50 views

I upgraded to Apple iOS 13.4 today and ever since then, my phone app cannot find my system. Meanwhile my wife’s phone (that hasn’t upgraded iOS) is on the same WiFi network and controls the system perfectly.

 

I’ve deleted and reinstalled the App, reset the app controller, all to no avail.

 

help!

 

thanks,

kas

icon

Best answer by Airgetlam 26 March 2020, 23:13

The first thing I’d check is if your phone is connecting to a Wi-Fi extender of some type, where your wide’s phone is connecting to the base router.
 

I’d also double check that your phone is connecting to a 2.4ghz channel. It’s possible your wife is connecting to 2.4Ghz, and your phone is connecting to 5Ghz, and your router is having trouble transmitting from one frequency to the other. Sonos is on the 2.4ghz side of things. Sometimes there’s a setting in the router to fix this, but it all depends on the router.

Finally, there’s also the possibility that your phone has a duplicate IP address of some type, although this is a very low chance. But it wouldn’t hurt to power down the phone, then reboot the router. Once the router comes back up, turn back on the phone.

View original

3 replies

The first thing I’d check is if your phone is connecting to a Wi-Fi extender of some type, where your wide’s phone is connecting to the base router.
 

I’d also double check that your phone is connecting to a 2.4ghz channel. It’s possible your wife is connecting to 2.4Ghz, and your phone is connecting to 5Ghz, and your router is having trouble transmitting from one frequency to the other. Sonos is on the 2.4ghz side of things. Sometimes there’s a setting in the router to fix this, but it all depends on the router.

Finally, there’s also the possibility that your phone has a duplicate IP address of some type, although this is a very low chance. But it wouldn’t hurt to power down the phone, then reboot the router. Once the router comes back up, turn back on the phone.

Thanks for the reply! I do have WiFi extenders (airport express), but the old turn it off and reboot trick seems to have worked (router & phone).

 

thanks again!

Yea, Sonos doesn’t always play well with Wi-Fi extenders. Glad you got your system up and running again. 

Reply