Answered

synfonisk not appearing in system when added

  • 19 July 2022
  • 1 reply
  • 27 views

Hi

i recently got a couple of symfonisk lamps to provide surround sound to the beam I have. On first install a couple of yesterday, everything went great and I was super pleased 👍🏼
 

today when I logged into the Sonia app on iOS everything had disappeared. Anyway reset the app and added the bean back following the unplug approach the app steps you through. Perfect. 
 

Then I went to add the syfonisk lamp. I hard rest the synfonisk lamp and re added from scratch. It says it’s added successfully but it refuses to show within the system so I can’t create surround sound. 
 

I tried the same with the other lamp and the same thing has happened. It mentions unplugging them and plugging them back in again but that doesn’t help. 😢

 

Any help would be greatly appreciated. 
 

Thank you 😊 

icon

Best answer by Corry P 20 July 2022, 10:11

View original

1 reply

Userlevel 7
Badge +18

Hi @Panicos70 

Welcome to the Sonos Community!

Issues like this are generally network related - I recommend you turn off your WiFi router for at least 30 seconds, then turn it back on. It will typically take a few minutes before WiFi becomes available again. It may help to then reboot the Beam.

As surround speakers connect to the Home Theatre primary device, and not to the router, it is also good practice to ensure that there is no interference near the Beam - please ensure it is 1m away from other WiFi devices, though I appreciate this can be unavoidable with soundbars. Keep the router or any addition WiFi access points away from the area, though. Check your router too - it should be 1m away from any smart home hubs that might be wired to it (this includes any ethernet-wired Sonos products). Our reducing wireless interference help page may be of assistance. In general, all WiFi devices like to have at least 1m space from all other WiFi devices.

If you continue to struggle with this, I recommend you get in touch with our technical support team, who have tools at their disposal that will allow them to give you advice specific to your Sonos system and what it reports about the situation.

Please note that factory resets are not going to help - I recommend not doing them anymore.

I hope this helps.

Reply