Sub placement problems


Hi all, i´ve quite recently bought a sub and a beam soundbar that im trying to tune in, but i´m having som issues.
The sub carries very little bass through the living room, as the setup is now (placed in box 1 in the picture). The rest of the house, however, is shaking like i would like the livingroom to. It seems like the only room that doesn´t actually get any "bass benefit" from the sub is the livingroom, where its currently placed.
I also tried moving the sub to position 2 in the picture, but if anything, it got worse.

I then tried turning up the bass level, which works, but then the rest of the house is way too loud.
Also, the sub calibration button on my iphone is gone, for some reason...

Where did i get this wrong? I´m not particularly good with these things and was hoping for a helping hand.

2 replies

Userlevel 6
Badge +18
Hi, Bjornar Jakobsen. I think the issue is that you're placing the SUB against (or near) the wall, which is carrying the resonance down through the floor or wall, then up and away through the house, from the Living Room. If it were me, I'd place it on a SUB pad, away from the wall.
Thanks for the reply Edward. Ill try and move it further from the wall. The sub is on the 4 original feet at the moment. you reckon i´d be able to notice the difference if i bought a pad?

Cookie policy

We use cookies to enhance and personalize your experience. If you accept you agree to our full cookie policy. Learn more about our cookies.

Accept cookies Cookie settings