starting with sonos - getting error 1101


Userlevel 1
Hello,

I just bought sonos play:5 and bridge.

I downloaded the latest version 3.7 from sonos.com.

The controller easy find the bridge and play:5, and then it tells me that my sonos components needs a update, and I press update and it quickly shows:

"There was a problem searching for updates (1101)....

Controll you internet connection or try again later..."

It has done this since saturday :(

My internet connection works perfectly!

Hope u can help!

6 replies

StephanC,

First post! Welcome to the forums.

Which controller are you using? I think that you are using a computer controller. I suggest that you reboot the computer and remove power from the PLAY:5 and the BRIDGE.

Now, restart the SONOS controller, apply power to the BRIDGE and get it going. For this step I recommend that you wire both the BRIDGE and the computer to your router. You will probably need to update the BRIDGE. Once you get the BRIDGE going, apply power to the PLAY:5 and get it going. You will need to update this too. Wireless or wired should not matter.
Userlevel 1
It is a really waste of time trying to update in order to conect another zone.
Userlevel 1
Lots of threads on this. But I tried something different and it worked. Solutions offered by others include rebooting all components in correct order (router, switch, bridge, players etc.). And also reference to clearing out router DNS cache (reboot router).

None of the above worked for me - but may work for you.

If the above doesn't fix, try this....

I turned off all of my players, then switched one on and updated it. Then repeated for all players in turn.

Problem solved.

It took ages for me to worked this out, so thought I would share.

Danni.
Danni wrote:

Lots of threads on this. But I tried something different and it worked. Solutions offered by others include rebooting all components in correct order (router, switch, bridge, players etc.). And also reference to clearing out router DNS cache (reboot router).

None of the above worked for me - but may work for you.

If the above doesn't fix, try this....

I turned off all of my players, then switched one on and updated it. Then repeated for all players in turn.

Problem solved.

It took ages for me to worked this out, so thought I would share.



Err, that's EXACTLY what Buzz suggested earlier in this thread?
I am trying to update my sonos controller (hand held) and am getting an error message 1101??
AFP wrote:

I am trying to update my sonos controller (hand held) and am getting an error message 1101??


https://sonos.custhelp.com/app/answers/detail/a_id/2393#1101

If you're trying to update a CR100 or CR200 you may need to call Sonos Support.

Reply

    • :D
    • :?
    • :cool:
    • :S
    • :(
    • :@
    • :$
    • :8
    • :)
    • :P
    • ;)