Answered

Sonos + WAP

  • 10 September 2019
  • 4 replies
  • 81 views

Hi. I’ve been running a Sonos Amp and Beam in my house for a few months now. These have worked so well that I would now like to install two new Connect Amps in my garden cabin, one for use in the cabin and one to power some outdoor speakers.

The cabin is quite far from the house so I have a wireless access point in the cabin which is connected by a cable to the router in my house. The WAP has the same SSID as the router.

The problem I have is that I can only see the Amp and Beam when I am in the house and I can only see the two Connect Amps when I am in the cabin. I cannot see all devices in either location.

I have also tried connecting the Amp to the router in my house using an Ethernet cable and also connecting one of the Connect Amps to the router in my cabin but this does not help.

Can anyone offer any suggestions so that I can see all devices in one place?

Thanks

nick
icon

Best answer by ratty 11 September 2019, 10:59

the router in my cabin
There you have it. Assuming your cabin router is still configured as a router it's splitting your network in two.

That device needs to be deliberately configured in AP/bridge mode. Many modern routers offer this as a config option. If not, this article might help.
View original

4 replies

Userlevel 7
Badge +21
Did you possibly set them up as two separate households instead of just one? Quick fix would be to factory reset (you don't normally want to do that) both new Amps, take them in the house, wire them to Ethernet and set them up as "new" before moving back to the garden.
Hi Stanley, thanks for your reply.
I activated and registered the new devices in the house before taking to the cabin. They connected straight away to the WAP when I plugged them in the cabin as it has the and SSID and password.

Any other ideas please?
the router in my cabin
There you have it. Assuming your cabin router is still configured as a router it's splitting your network in two.

That device needs to be deliberately configured in AP/bridge mode. Many modern routers offer this as a config option. If not, this article might help.
You are quite right Ratty. I thought I had the router in AP mode but apparently not. Thanks for your help!

Reply