Answered

Sonos Move/Samsung TV

  • 29 September 2019
  • 5 replies
  • 8950 views

Hi, I just got a Sonos Move and it works fine over wifi and bluetooth when connected to my phone. I'm hoping to play the TV sound from the speaker and connected it to my Samsung TV via Bluetooth. The TV shows the connection, it is set up as the output source, but no sound comes out. Any suggestions?
icon

Best answer by Sportzaddikt5 21 November 2019, 00:14

Update!  I just bought a new Samsung tv and it worked fine and then went back to the other Samsung tv and it worked.  So I think they have fixed the bug.  You might try again!

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

5 replies

Bill_L,

I think some device pairings are not always compatible with the different implementation of the ‘Bluetooth Standard’ by the various manufacturers, but whether or not that applies in this particular case, is difficult to say. I’m sure Sonos will have catered for the majority, but not every single device out there at this moment in time.

So I would suggest you perhaps submit a Sonos Diagnostic, as follows, whilst in Bluetooth mode....
  1. Press and hold the lower Join button on the rear of the unit for approx. 10sec. until the status LED flashes amber/red etc.
  2. Press the same button once again, then after a few seconds, the status LED should go back to white.
  3. Power cycle the 'Move' via long-press (5+ sec) using the upper rear power button and after startup, ensure that the speaker reappears back in the Sonos controller App.
  4. Now Submit a system diagnostic from the 'Help and Tips' menu in the App settings.
Make a note of the diagnostic reference and post it here. Then contact Sonos Customer Care and explain the issue and hopefully they will take the matter from there.

Hope that assists.
Might be useful to know which Bluetooth profile your TV is sending, too.

https://en.wikipedia.org/wiki/List_of_Bluetooth_profiles
I have the same problem. Sometimes it never connects and then others it connects and plays for 10 seconds then drops. Equalizer symbol still shows Connected and playing on tv but no sound out of speaker. Disappointing. Called both Sonos and Samsung, neither could fix. Probly a compatibility issue that will be fixed in future update by one of them. Diagmostic Confirmation # 1214760786

Update!  I just bought a new Samsung tv and it worked fine and then went back to the other Samsung tv and it worked.  So I think they have fixed the bug.  You might try again!

I was finally able to get the Move to work with my Samsung TV.  There was an update to the TV’s firmware. I updated that on the TV.  At first the speaker still didn’t work.  So I removed the Move from the TV’s Bluetooth settings.  Then re-added/paired the Move back to the TV.  Now the speaker works.

-I should note that there was also a Sono’s update, so I’m not sure which update fixed the problem