Sonos Move and BT Smart Hub 2 - my solution

  • 15 June 2022
  • 4 replies
  • 60 views

  • Contributor I
  • 0 replies

Hi all. 
 

This problems had plagued my enjoyment of my Sonos Move . Several helpful call to Sonos support and many BT Firmware upgrades made no difference to the temperamental connection to the Smart Hub - until today!

I simply disabled the ‘smart search’ function on the 2.4 GHz page of the Hub and set it to the suggested channel (1). Now connecting and staying connect to the Sonos MOVE. I even have the Hub using mode 1. 

Does this work for others?


4 replies

Userlevel 7
Badge +18

Hi @GCMG 

Welcome to the Sonos Community, and thanks for sharing your experience!

Keeping your router’s WiFi on one stable channel does indeed help the Sonos system - especially when grouping rooms together.

As far as I remember, Mode 2 is a better option on BT routers for Sonos.

Userlevel 4
Badge +6

I have a BT Smart Hub 2 also and have the 2.4GHz channel set to 11, with the Mode set to 2. My SonosNet channel on my app is set to 6 which seems to work ok.

Mode 2 limits the Hub’s 5GHz to N, removing all the benefits of AC.

https://www.bt.com/help/broadband/what-is-the-wireless-mode-feature-on-my-bt-smart-hub-

Userlevel 7
Badge +18

I have a BT Smart Hub 2 also and have the 2.4GHz channel set to 11, with the Mode set to 2. My SonosNet channel on my app is set to 6 which seems to work ok.

With Sonos on SonosNet, the BT mode won’t matter - for Sonos, at least. The Move and Roam don’t use SonosNet, but they also won’t require mode 2.

Mode 2 limits the Hub’s 5GHz to N, removing all the benefits of AC.

https://www.bt.com/help/broadband/what-is-the-wireless-mode-feature-on-my-bt-smart-hub-

Yes. My advice may be somewhat dated. The “best settings” can vary from case to case.

 

Reply