Answered

Sonos Move


Hi, I got a play 3 and a bridge. Now bought a move, but I cant connect the new product with the app.what am I doing wrong

icon

Best answer by Corry P 21 July 2021, 10:15

Hi @JensS 

Welcome to the Sonos Community!

Is the Move flashing green when you try to add it? If not, the process will fail.

Please follow the steps on our Reset your Sonos product help page to reset the Move. Once done, it will flash green and be ready to set up. In the Sonos app, select Settings » System » Add a Product (but only do so if the app connects to your existing system) to add it to your system.

If this fails, I recommend powering off your router for at least 30 seconds and trying again once WiFi returns.

As ​​​@Airgetlam mentioned, the Move will need to use your router’s WiFi, not the one created by the Bridge, but the app will sort all that out during setup.

View original

2 replies

The Move doesn’t connect to the signal created by the BRIDGE, you’ll need to give it your wifi credentials. You can still ‘group’ the two devices, even though they are connected to your router in two ways. Make sure you’re installing S1 on the Move, and not S2. 

Userlevel 7
Badge +17

Hi @JensS 

Welcome to the Sonos Community!

Is the Move flashing green when you try to add it? If not, the process will fail.

Please follow the steps on our Reset your Sonos product help page to reset the Move. Once done, it will flash green and be ready to set up. In the Sonos app, select Settings » System » Add a Product (but only do so if the app connects to your existing system) to add it to your system.

If this fails, I recommend powering off your router for at least 30 seconds and trying again once WiFi returns.

As ​​​@Airgetlam mentioned, the Move will need to use your router’s WiFi, not the one created by the Bridge, but the app will sort all that out during setup.

Reply