Sonos 10.4 switching wireless off

  • 18 October 2019
  • 2 replies


I’m just wondering where the option has gone to switch wireless off when using a wired system.  Previously, it used to be here:

More > Settings > Room Settings > Advanced Room > Wi-Fi.


However, no more!  Does this mean it is now automatic, or has the setting been hidden somewhere else?


This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

2 replies

Userlevel 7
Badge +17

Settings, System, roomname, Products

Thank you, I’ll have a look there.