Answered

Setup old+new speakers. S1 & S2

  • 18 June 2022
  • 3 replies
  • 57 views

I have a Play 5: Gen 1 and two Play 1’s. Just bought two Roams which are set up on the S2 app. S2 app doesn’t find any other speakers on system. S1 app finds the Play 5 fine but says the Play 1s are incompatible. When I attempt to “fix” the incompatibility the app says to download S1???

The three speakers were working fine on the S1 app before I downloaded S2.

 

 

 

 

 

 

icon

Best answer by Ken_Griffiths 19 June 2022, 16:48

View original

3 replies

@ChrisEs,
Can you perhaps kindly explain the steps you have taken so far please. For example…

  • Did you power off all your devices running on S1 and then simply downloaded the S2 App from the App Store to setup your two Roams? (the usual method) or…
  • Use the S1 App to perform an upgrade and allow it to auto-install the S2 App, using the same Household ID or…
  • Take some other approach to attempt to split your system?

If attempting to restore your Play:1’s to the S1 setup, can I ask why you prefer to do that, when you will have all the new features that are now available in S2?

If you’re absolutely certain you want to add your Play:1’s to the S1 system, what steps have you taken so far?

Also can you confirm your Play:5 (gen1) is still working on your S1 system and that the two Roams are working on your S2 system.

Sorry for so many questions here, but it’s important to establish what steps you have taken and what your aims are here, before suggesting some steps to perhaps try to maybe resolve the issue you are seeing.

Yes, I’ll be honest it’s not easy to remember all the steps we took and in what order they occurred but I did spend an hour or so with one of your support representatives and that session concluded with the Roam speakers working on S2, which was my primary concern at the time.

 

I do recall going through some process where we would get to point where the S1 app would indicate it needed to be upgraded but every attempt to upgrade it ends with the app indicating that the upgrade failed and to Try Again. This occurred perhaps ten times?

 

We did start by unplugging all the speakers then deleting the S1 app then setting up the Roam speakers in S2 and reinstalling the S1 app if I recall correctly.

 

To clarify I do not want the Play 1 speakers to remain on S1 currently S2 cannot find them and S1 says they are incompatible with S1. I cannot remove them from the S1 “system” because the option to “Remove Products” under System Management in S1 is greyed out not selectable.

 

When I click through the options under the products (the Play 1 speakers) in the menu I get to screen that indicates Incompatible Software and provides two options: Download Sonos S1 (which I’m using) and Remove Product, which directs to a page that instructs me to go to the Remove Products option in System Management which I am unable to select.

 

Currently the old Play 5 works on S1 and the two Play 1 speakers show up in S1 but do not function and the Roam speakers work on S2 and no other products show up on S2.

 

I am trying to get everything that can show up in S2 to do so, (Roams and Play 1 speakers) 

 

Hopefully that’s provides the information you need.

As you have the Roams working on S2, you simply need to factory reset the Play:1’s to add them to the S2 App… see this link to factory reset them. Just do one at a time…

https://support.sonos.com/s/article/1096

When the status light is flashing green goto the S2 App and setup using ‘Settings/System/Add Product’.

Reply