Router Issues - Discontinued Sonos Systems No Longer Working

  • 30 July 2022
  • 3 replies
  • 51 views

I have loved my Sonos system.  I have an older system, Connect was used to manage my outdoor speaker system, with Play 5, and Play 1’s in the house. We recently had lightening issues, killed my router. Now that I have a new router nothing works..ahhhh please help. 

I have been using the new app, but even tried downloading the older S1 app and attempted connection. Does anyone have any ideas? Trying to avoid an entire new system. 


3 replies

I’m confused. If you moved to the new (S2) app, and were working before the lightning hit, then you can’t go back to the older S1 app, you must use the S2 app.

So, your best bet is to plug one of your speakers into the new router with an Ethernet cable, so that all of your speakers should connect. Assuming, of course,  that the lightning didn’t fry any of the components. And you do need to continue the same app as you were using before, don’t try to change. Once you see the system on the controller, you can then change, in the controller, the system’s ability to see your new network, and then remove the Ethernet cable.. 

Thank you for the advice @Airgetlam.  Quick update, completed setup, back to listening music! My Sonos Connect indeed died after the lightening hit.  I figured that out once I tried to do a factory reset, no lights on the device was a good indicator.  I was able to get my system up and going by doing the following:

  1. purchased a new port
  2. did a factory reset on all devices, 2 play 1’s, play 5, and sonos move 
  3. launched ios sonos 2 app
  4. plugged in new port, and completed setup
  5. added all legacy devices one by one
  6. please note, port was needed only for the outdoor system connected to the receiver. 

You could have just wired one of the speakers, and gone through the ‘add a device’ process with the Port, which would have saved all your settings, but either way, I’m happy you’re up and working again. 

Reply