Question

Problems connecting


My sonos worked seamless for 2 years. 2 weeks ago i got new evac and it woukd not connect to my wireless network so per thr requirements of both link sys and evac i had to set up a new network at 2.4 and not mixed. So i did and was able to then set up evac up. Note .. i did not make changes to the network that the sonos was originally connected just the 2.4band. I opened up my pool bar which is where my sonos is at and the speakers would not play . It kept telling me it couldn't find the network. So i deleted the app.. reinstalled ...unplugged the speaker .. opened app and connected to same network the sonos used to be connected.. still nothing . So then i set up a new system.. connected to proper network set up my play 1 1st , sonos one next , my other play 2 speakers and then my playbar. All showed they were connecting fine and thought i was all set.. well only the 1st play 1 and sonos one will play. The other 2 are not even showing as connected even though when i connect them each time it says they are all set ? Note the lights are solid white on them even after unplugging a few times when i go to connect..
Any suggestions

5 replies

What is an evac? As far as I'm aware, that's short for evacuation, and I can't imagine that's what you've set up.

The Sonos connects to the 2.4Ghz network only, unless you've got one device wired to the router with an ethernet cable.

Setting up a new system pretty much breaks everything that you had before, although if those two speakers haven't been factory reset or joined to your "new" system, it's possible that you can save your previous settings by connecting one of them to your router with an ethernet cable, then opening the controller app to see if it shows up. If so, it will replicate any of the previous settings to your "new" system.

In your case, it sounds like you'd be best served by staying as a "wired" setup, which means keeping one Sonos device wired to your router with an ethernet cable. That can be one of your current speakers, or even a BOOST. That way, you can mess with your own wifi to your hearts content, and as long as the two channels that are in use don't overlap, you should be in good shape.
Ecobot.. robot vaccuum evac is tbe manufacturer
No way to hardwire the speaker's are in a outdoor covered pool bar .
Ecobot.. robot vaccuum evac is tbe manufacturer
No way to hardwire the speaker's are in a outdoor covered pool bar .
Are you able to provide a little more detail about your network setup.
I am assuming you had a wireless 2.4ghz network WiFi and then created a “guest WiFi” .. do both have the same SSID and password and are the two networks operating on the same WiFi channel.

Is the wireless signal being broadcast from a central hub, or is it a mesh system?

Are there any WiFi access points?

We could really do with more information about your original network setup and how you altered things for the Evac device and then we maybe able to help you get things back up and running.

My early thoughts are that you are possibly currently running two separate wireless networks with the same SSID/credentials, which would cause problems, but just need a little more information from you.
I use the linksys velop system. I have a main network and a guest one. Here is what i did exactly. I as per requested by linksys (so i can connect to the roboy vacuum) i went in to my router and changed the main network only. (This was the one the sonos was connected to) i changed the following.. the name and in the drop down box made this network only 2.4 hit save setting and that is it.currently i still have 2 networks the one i changed and the guest. Nothing's changed with the guest one. At this point i would love to just start all over .. remove all speakers and set them up again to the network is there a easy way to do this ? 3 plays 1(sonos 1 ) 1 play bar. It was strange today i unplugged the 2 speakers that were working and the play bar and tried to set up the other 2 that would not work yesterday. I was abke to successfully set up 1 but the other eventhough it says its connected via the app its not showing on the app. I had to leave so i was not able to plug the other 2 in to see if all 3 worked but here is some more info . When i 1st set this up 2 years ago i set up 2 plays and 1 play bar . I believe they were also set up as surrounds if i wanted. Last year i added the other play and sonos 1. ( these are the same 2 that were working ) when i set up the play bar yesterday again i was not able to complete setup bc the tv it was connected to is not currently set up outside yet. Is it possible that bc the 2(newer) ones were connected to last year its why they are working and not the other 2 that were connected 2years ago when i 1st set up the system? Honestly i think the best way is to delete the entite system and start over? Does this info help you ?
As you are using a velop mesh network system. I would personally advise the following...

It is not advisable to factory reset your speakers. The issue here is the network setup, not your Sonos Devices.

1. Set your main velop Hub and satellite hubs to ALL run on the same WiFi channel, say channel 6 as an example.
2. Set your main WiFi radio to use 802.11b/g/n compatibility.
3. Cable just one Sonos device to your main velop Hub or to an unmanaged switch that connects to that hub. (If necessary, buy a Sonos Boost to use to connect to Hub)
4. Goto Advanced Settings in the Sonos App and set the SonosNet channel at least 5 channels away from your chosen velop Hub channel, so in the example given, use either channel 1 or 11.
5. Power off/on all speakers so they connect to your cabled Sonos device over SonosNet.
6. When all speakers are up and running Goto “Advanced Settings/Wireless Setup” in the Sonos App and remove/reset the WiFi credentials. They are not required when running things on SonosNet.
7. Goto your velop ‘guest’ wifi network and if you set the SonosNet Channel to 1 then set the guest channel to 11, or vice versa.
8. Configure the guest network settings to run your evac device as necessary.

You should then (hopefully) have everything working fine with minimal wireless interference. That’s assuming you are not using any other form of wifi access points/extenders/repeaters etc.

Hope that helps.?

You may also find this information below useful, which explains briefly how to configure a velop system with static WiFi channels:

1 Log into your router from a web page. (It will try and suggest that you log into the router via the app, but at the bottom you can click the use browser option.
2 Main admin page will load. In bottom right hand corner all the way at bottom there is a link that says "CA" - click it.
3 The page will re-load and appear, but look slightly different than before. 
4 Now click Wireless settings from menu on left. Change whatever you want and hit Apply. Router will reset and you will need to reconnect.
You can set the Channels and Channel widths. Just set the wireless channel to say 6, as per my example/suggestion.

Reply

    Cookie policy

    We use cookies to enhance and personalize your experience. If you accept you agree to our full cookie policy. Learn more about our cookies.

    Accept cookies Cookie settings