Answered

Play One New Router

  • 25 November 2018
  • 8 replies
  • 177 views

I recently purchased a new router and was able to connect all my sonos speakers except for my play one (with Alexa). I’ve tried to connect this numerous times and still no luck. Anyone have any ideas?
icon

Best answer by Stanley_4 25 November 2018, 21:15

Plug it in, clear the WiFi settings, reboot, add the new WiFi settings?
View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

8 replies

Userlevel 7
Badge +22
have you tried plugging it into router when doing setup.
I plugged it into the router and it sets up. Once I unplug it and move it to where I want it to be, it connects back to the old WiFi setting.
Userlevel 7
Badge +21
Plug it in, clear the WiFi settings, reboot, add the new WiFi settings?
Should I try to do a hard reset on it? Not sure how to do the hard reset on the sonos one?
Userlevel 7
Badge +22
No don’t hard reset
Userlevel 7
Badge +22
Plug in router. It will come up. Go in app to setting. Advanced. WiFi setup.
Worked! Thank you guys!
Badge
How do you reset the wifi setting on the mobile app. I plug in the Sonos One to the router I set the wireless it is accepted. I unplug it take it to the room where it should plug it in. I will call "Alexa" there is a "Bong" sound but no alexa no connection. I go to alexa all the devices show up. I try to play a song from Alexa I get the message "Failed to initiate playback on Sonos" ... so frustrating .... I have three play ones, two in one room and one in a separate room. Should I reset all three Sonos and start all over?