Question

PLAY:5 failed to connect to Ubiquiti AP LR WIFI

  • 12 November 2017
  • 4 replies
  • 396 views

Badge
Hi Team,

I just changed my WIFI device to Ubiquiti LR AP, which provides two SSID with 2.4G and 5G. I connected my Sonos 5 using the cable and Windows Sonos application can detect this Sonos 5, but when tried to reset WIFI password under advances settings. it kept failed with 'Wireless Problem Please check the name and password for your network. Ensure you are using 2.4G ', the screen shot of this error is attached here.

I am very sure my new Ubiquit AP is working as all my other devices (iPhone,iPad,TV...) are connected to there sucessfully, except my Sonos 5 speaker.

I have upgraded Sonos 5 firmware to the latest, but still no luck.

Does Sonos 5 support 2.4G password like Google1@3$$$?

Can you please assist?

Thanks,
James

4 replies

As long as you're connecting to the root SSID at 2.4Ghz, the Sonos system should be able to use any password necessary.

There's a couple of things running through my mind on this, though. You didn't specify what kind of PLAY:5 you have, and in fact there were a batch of the PLAY:5 gen 2 that have had bad wifi cards, and I'm wondering if this one is one of those, which would cause the symptoms you're seeing. I'd heartily recommend that you connect the PLAY:5 to your router with an ethernet cable so that it shows up as connected in your system, and then submit a system diagnostic, and post the number here, for the folks at Sonos to look at. They should, I think, be able to tell if the wifi card is bad or not.

Then I'd call in to their phone support, as if it is actually a bad wifi card, they really need another form of contact rather than these boards. You can find phone numbers and other methods of contact including 24/7 support at https://www.Sonos.com/contact

Good luck!
Badge
Thanks Airgetlam.

It is Sonos Play 5 Gen 2 speaker I have now.

I tried to re-connect it to my old router which is DLINK 850R, but I got the same error. So far I don't think it is related to my new Ubiquiti WIFI device.

I have submitted support diagnostics as 8073646.

Thanks,
Jun
Badge
an update: I called Sonos support with Support Diagnostics, they quickly identified this is a faulty speaker and I am doing RMA.
Glad that you've got it in process. Hope the replacement reaches you soon.

Reply